Pascal?

Информатика | 10 - 11 классы

Pascal.

Дан массив.

Найти сумму тех элементов , которые расположены до максимального элемента данной последовательности .

Результат сохранить в файл.

Ответить на вопрос
Ответы (1)
Yazombi19m 14 мар. 2020 г., 08:27:03

/ / Pascal ABC.

NET 3.

1 сборка 1219

Const

n = 10 ;

Var

f : text ;

p, i : integer ;

begin

p : = 0 ;

writeln('Array : ') ;

var ar : = ArrRandomInteger(n, - 100, 100) ;

ar.

Println ;

assign(f, 'text.

Txt') ;

rewrite(f) ;

for i : = 0 to ar.

IndexMax - 1 do

p : = p + ar[i] ;

write(f, p) ;

close(f) ;

end.

Marriza 15 дек. 2020 г., 00:03:17 | 5 - 9 классы

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов?

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов.

Nastyarahimova 4 авг. 2020 г., 00:59:28 | 5 - 9 классы

Дан массив B из 10 элементов?

Дан массив B из 10 элементов.

Организовать новый массив, элементы которого расположены в обратном порядке.

Надо очень срочно!

С помощью Pascal.

Vashenkoivan666 15 нояб. 2020 г., 09:14:57 | 10 - 11 классы

Ребят, выручайте?

Ребят, выручайте!

Задание по Pascal.

1. В массиве А[N] занесены натуральные числа.

Найти сумму тех элементов, которые кратны данному К.

2. В целочисленной последовательности есть нулевые элементы.

Создать массив из номеров этих элементов.

Mint2009 19 дек. 2020 г., 18:48:29 | 10 - 11 классы

Дан одномерный массив, состоящий из 20 элементов?

Дан одномерный массив, состоящий из 20 элементов.

Найти сумму элементов массива, принадлежащих промежутку от А до В PASCAL.

Lovednal 29 апр. 2020 г., 02:02:02 | 10 - 11 классы

Pascal, Дан целочисленный массив из 30 элементов?

Pascal, Дан целочисленный массив из 30 элементов.

Как найти сумму элементов после первого положительного?

Настюшка165 3 мая 2020 г., 11:59:32 | 1 - 4 классы

Дан двухмерный массив найти максимальный элемент?

Дан двухмерный массив найти максимальный элемент.

Ульяна665578 9 сент. 2020 г., 19:35:00 | 10 - 11 классы

(PASCAL) Дан двухмерный массив целых чисел?

(PASCAL) Дан двухмерный массив целых чисел.

Найти столбец с максимальной суммой элементов.

Катя16445236 21 янв. 2020 г., 08:42:38 | 5 - 9 классы

Дан двумерный массив, который содердит не более 10 строк и 10 столбцов?

Дан двумерный массив, который содердит не более 10 строк и 10 столбцов.

Найти сумму тех элементов, которые больше элемента стоящего на главной диагонали в данной строке.

DeadGirl5 6 сент. 2020 г., 01:59:41 | 10 - 11 классы

Turbo Pascal * * * * (Дан одномерный числовой массив?

Turbo Pascal * * * * (Дан одномерный числовой массив.

Определить произведение элементов массива, расположенных между максимальным и «центральным» элементами массива (предполагается, что число элементов – нечетное и максимальный единственный).

Glamur3 2 окт. 2020 г., 11:01:41 | 10 - 11 классы

Дана последовательность n элементов?

Дана последовательность n элементов.

Написать программу которая прдсчитает сумму элементов этой последовательности.

На этой странице находится ответ на вопрос Pascal?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.