Пожалуйста решите задачу по информатике : Дано положительное действительное число X?

Информатика | 5 - 9 классы

Пожалуйста решите задачу по информатике : Дано положительное действительное число X.

Выведите его первую цифру после десятичной точки.

При решении этой задачи нельзя пользоваться условной инструкцией и циклом.

В Pascal ABC или в Pascal 2.

6. 2(или в приблизительно в той версии) или в Python 3.

4(или приблизительно в той версии).

Ответить на вопрос
Ответы (1)
Никамама 21 нояб. 2020 г., 23:52:49

Var x : real ;

begin writeln('Введите число x : ') ; read(x) ; writeln(trunc(x * 10) mod 10) ;

end.

Ybkeu1981 23 авг. 2020 г., 22:20:21 | 5 - 9 классы

Задача по информатике в Pascal ABC?

Задача по информатике в Pascal ABC.

Elgunaze 3 нояб. 2020 г., 15:50:35 | 5 - 9 классы

Help?

Help!

Только первые задачи!

Плиз!

Pascal ABC.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Li15 19 сент. 2020 г., 23:20:09 | 5 - 9 классы

1) дано четырёхзначное число?

1) дано четырёхзначное число.

Вывести максимальную и минимальную цифру.

Pascal abc

2) дано четырёхзначное число.

Что больше : произведение цифр числа или их утроенная сумма.

Pascal ABC.

Romni441r 13 февр. 2020 г., 01:10:25 | 10 - 11 классы

Минимальное число в последовательности положительных чисел?

Минимальное число в последовательности положительных чисел.

Pascal ABC.

Minashkinazhene 18 июн. 2020 г., 15:49:02 | 5 - 9 классы

"Найти сумму цифр четырёхзначного числа" задача pascal?

"Найти сумму цифр четырёхзначного числа" задача pascal.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Timi 25 мар. 2020 г., 02:44:19 | 10 - 11 классы

Дано натуральное число N ?

Дано натуральное число N .

Определить наименьшую и наибольшую цифры данного числа (Pascal ABC).

ZAREMA2703 18 мар. 2020 г., 02:29:34 | 5 - 9 классы

Найди электронную версию любимый книги и определи приблизительный ее объём?

Найди электронную версию любимый книги и определи приблизительный ее объём.

Ilwira5684 29 нояб. 2020 г., 16:51:21 | 5 - 9 классы

Задача PythonДано положительное действительное число X?

Задача Python

Дано положительное действительное число X.

Выведите его первую цифру после десятичной точки.

Вы перешли к вопросу Пожалуйста решите задачу по информатике : Дано положительное действительное число X?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.