1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2?

Информатика | 5 - 9 классы

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2.

Составьте программу, проверяющую, что введенное число делится без остатка на 3.

Ответить на вопрос
Ответы (1)
Kuza25 2 нояб. 2020 г., 07:51:54

1)

var i : integer ;

begin readln(i) ; Writeln('Четное?

- ', i mod 2 = 0) ;

end.

2)

var i : integer ;

begin read(i) ; Writeln('Делится на 3?

- ', i mod 3 = 0)

end.

Вадун 28 июн. 2020 г., 12:52:55 | 10 - 11 классы

Составьте программу, проверяющую, что введенное число является четным или нечетнымНа языке VBA?

Составьте программу, проверяющую, что введенное число является четным или нечетным

На языке VBA.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Авророчка 26 июл. 2020 г., 19:58:22 | 10 - 11 классы

Составьте программу, проверяющую, что введенное число является четным или нечетным?

Составьте программу, проверяющую, что введенное число является четным или нечетным.

На VBA.

Максимиус 14 авг. 2020 г., 13:23:04 | 10 - 11 классы

Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3?

Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.

Ветвления).

Keight 19 июл. 2020 г., 22:05:37 | 10 - 11 классы

Составьте программу определяющую является ли введенное целое число двузначным?

Составьте программу определяющую является ли введенное целое число двузначным.

Kuchzipa 23 окт. 2020 г., 16:37:43 | 10 - 11 классы

HELP ME, PLEASE 1) Составьте программу, проверяющую, является ли введенное число четным или нечетным?

HELP ME, PLEASE 1) Составьте программу, проверяющую, является ли введенное число четным или нечетным.

Elektricman242 19 июл. 2020 г., 06:10:30 | 5 - 9 классы

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

NaDezhda37 4 мар. 2020 г., 11:39:27 | 1 - 4 классы

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка?

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.

VikaKukina 29 дек. 2020 г., 15:20:22 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Пожалуйста!

Дам 40 баллов!

Есть ДОБРЫЕ ЛЮДИ, ЗАРАНЕЕ СПАСИБО : )))

Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.

Если вам необходимо получить ответ на вопрос 1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.