Как составить программу?

Информатика | 5 - 9 классы

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Ответить на вопрос
Ответы (1)
Balagutdinovag 25 нояб. 2020 г., 12:31:53

Pascal :

var n : longint ;

begin write ('N = ') ; readln (n) ; if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO') ; readln ;

end.

C + + :

#include < ; iostream> ;

using namespace std ;

int main()

{

long n ; cout < ; < ; "N = " ; cin> ; > ; n ; if ((n%10)%2 = = 1) cout < ; < ; "YES" < ; < ; endl ; else cout < ; < ; "NO" < ; < ; endl ; return 0 ;

}.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

Vakrtahdudjdfk 6 мая 2020 г., 14:25:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет"?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет".

Fakerjke 10 нояб. 2020 г., 04:19:49 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом ?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом .

Пример ввода :

1245

Пример вывода :

5 - нечетное число.

Keight 19 июл. 2020 г., 22:05:37 | 10 - 11 классы

Составьте программу определяющую является ли введенное целое число двузначным?

Составьте программу определяющую является ли введенное целое число двузначным.

Поля121 2 нояб. 2020 г., 07:51:49 | 5 - 9 классы

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2?

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2.

Составьте программу, проверяющую, что введенное число делится без остатка на 3.

Elektricman242 19 июл. 2020 г., 06:10:30 | 5 - 9 классы

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Гулноза15 30 апр. 2020 г., 04:18:01 | 5 - 9 классы

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3?

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3.

Please131 10 мая 2020 г., 01:59:56 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》.

Elena6111964 24 сент. 2020 г., 06:11:27 | 5 - 9 классы

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

Skajaz504 18 дек. 2020 г., 12:27:37 | 5 - 9 классы

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе?

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе.

На этой странице находится ответ на вопрос Как составить программу?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.