HELP ME, PLEASE 1) Составьте программу, проверяющую, является ли введенное число четным или нечетным?

Информатика | 10 - 11 классы

HELP ME, PLEASE 1) Составьте программу, проверяющую, является ли введенное число четным или нечетным.

Ответить на вопрос
Ответы (1)
Mixailo1973 23 окт. 2020 г., 16:37:48

Var a : integer ;

begin write('Введите число : ') ; read(a) ; if a mod 2 = 0 then writeln('Число ', a, ' четное') else writeln('Число ', a, ' нечетное')

end.

Вадун 28 июн. 2020 г., 12:52:55 | 10 - 11 классы

Составьте программу, проверяющую, что введенное число является четным или нечетнымНа языке VBA?

Составьте программу, проверяющую, что введенное число является четным или нечетным

На языке VBA.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Авророчка 26 июл. 2020 г., 19:58:22 | 10 - 11 классы

Составьте программу, проверяющую, что введенное число является четным или нечетным?

Составьте программу, проверяющую, что введенное число является четным или нечетным.

На VBA.

Vakrtahdudjdfk 6 мая 2020 г., 14:25:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет"?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет".

Fakerjke 10 нояб. 2020 г., 04:19:49 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом ?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом .

Пример ввода :

1245

Пример вывода :

5 - нечетное число.

Поля121 2 нояб. 2020 г., 07:51:49 | 5 - 9 классы

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2?

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2.

Составьте программу, проверяющую, что введенное число делится без остатка на 3.

Elektricman242 19 июл. 2020 г., 06:10:30 | 5 - 9 классы

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Smmm 16 дек. 2020 г., 21:20:00 | 5 - 9 классы

Как создать программу для определения, является число четным или нечетным?

Как создать программу для определения, является число четным или нечетным.

Please131 10 мая 2020 г., 01:59:56 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》.

Перед вами страница с вопросом HELP ME, PLEASE 1) Составьте программу, проверяющую, является ли введенное число четным или нечетным?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.