Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?

Информатика | 5 - 9 классы

Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Ответить на вопрос
Ответы (1)
MrsLina 19 июл. 2020 г., 06:10:33

Var a : integer ;

begin

writeln('Введите целое число') ;

read(a) ;

if ((a mod 10) mod 2 = 1) then writeln('Последняя цифра числа - нечетная.

')

else writeln('Последняя цифра чиста - четная.

') ;

end.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Авророчка 26 июл. 2020 г., 19:58:22 | 10 - 11 классы

Составьте программу, проверяющую, что введенное число является четным или нечетным?

Составьте программу, проверяющую, что введенное число является четным или нечетным.

На VBA.

Vakrtahdudjdfk 6 мая 2020 г., 14:25:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет"?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет".

Fakerjke 10 нояб. 2020 г., 04:19:49 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом ?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом .

Пример ввода :

1245

Пример вывода :

5 - нечетное число.

Keight 19 июл. 2020 г., 22:05:37 | 10 - 11 классы

Составьте программу определяющую является ли введенное целое число двузначным?

Составьте программу определяющую является ли введенное целое число двузначным.

Поля121 2 нояб. 2020 г., 07:51:49 | 5 - 9 классы

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2?

1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2.

Составьте программу, проверяющую, что введенное число делится без остатка на 3.

Гулноза15 30 апр. 2020 г., 04:18:01 | 5 - 9 классы

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3?

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3.

Please131 10 мая 2020 г., 01:59:56 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》.

Skajaz504 18 дек. 2020 г., 12:27:37 | 5 - 9 классы

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе?

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе.

Если вам необходимо получить ответ на вопрос Составьте, программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.