Даны 3 числа?

Информатика | 5 - 9 классы

Даны 3 числа.

Возведите в квадрат те из них значения которых отрицательны.

(записать программу на языке паскаль).

Ответить на вопрос
Ответы (1)
OlgaKazachihina 15 апр. 2020 г., 00:12:08

Var a, b, c : integer ;

begin

readln(a, b, c) ;

if a < ; 0 then a : = a * a ;

if b < ; 0 then b : = b * b ;

if c < ; 0 then c : = c * c ;

writeln(a, b, c) ;

end.

Dudkova2004юлия 25 февр. 2020 г., 19:54:38 | 10 - 11 классы

Дано два числа типа integer?

Дано два числа типа integer.

Найти абсолютное значение разности их квадратов.

Язык Паскаль.

ЭйFoRиЯ 13 янв. 2020 г., 06:48:42 | 5 - 9 классы

Даны три числа возвести в квадрат те из них значения которых отрицательны?

Даны три числа возвести в квадрат те из них значения которых отрицательны.

1Kriz1 27 нояб. 2020 г., 05:48:53 | 5 - 9 классы

Написать программу на языке Паскаль?

Написать программу на языке Паскаль.

Даны три действительные числа.

Сложить те из них, значения которых не отрицательны.

Leshaalifirenk1 29 сент. 2020 г., 15:23:27 | 5 - 9 классы

Даны три действительных числа?

Даны три действительных числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные.

Писать нужно на паскале.

Svelana1 28 мая 2020 г., 23:35:18 | 5 - 9 классы

Записать на Паскале задачуданы два числа х, у большее из них возвести в квадрат?

Записать на Паскале задачу

даны два числа х, у большее из них возвести в квадрат.

Olegkusnir19 8 мар. 2020 г., 16:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Получить 6 различных чисел, образованных перестановкой цифр заданного числа.

ЗАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ.

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

Dysik19 30 дек. 2020 г., 09:39:33 | 5 - 9 классы

Задано двузначное число?

Задано двузначное число.

Составьте программу на языке Паскаль, с помощью которой определите, произведение квадратов цифр этого числа.

Kzh1444 19 сент. 2020 г., 22:34:50 | 5 - 9 классы

Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей?

Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей.

На языке ПАСКАЛЕ.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

Если вам необходимо получить ответ на вопрос Даны 3 числа?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.