Написать программу для вывода на экран больших русских букв в алфавитном порядке?

Информатика | 5 - 9 классы

Написать программу для вывода на экран больших русских букв в алфавитном порядке.

Срочно!

Помогите!

Ответить на вопрос
Ответы (2)
EnderWigg 7 авг. 2020 г., 17:01:20

АБВГД.

Тоесть зажимаешь Shift и вводишь буквы.

Kristinaisaeva2 7 авг. 2020 г., 17:01:26

Var

i : integer ;

begin

For i : = 192 to 223 do

Write(Chr(i), ' ') ;

end.

Kiryaovchinnik 15 сент. 2020 г., 06:59:20 | 5 - 9 классы

Написать программу : которая выводит на экран таблицу умножения на 7?

Написать программу : которая выводит на экран таблицу умножения на 7.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Катерина0550 2 янв. 2020 г., 07:56:59 | 5 - 9 классы

Cоставте программу , которая выводит на экран нечётные числа от 1 до 50 в порядке убывания?

Cоставте программу , которая выводит на экран нечётные числа от 1 до 50 в порядке убывания.

Andgelina105 23 мар. 2020 г., 19:27:42 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа от 1 до 50 в порядке убывания?

Составьте программу, которая выводит на экран нечетные числа от 1 до 50 в порядке убывания.

Natig17 5 нояб. 2020 г., 06:43:32 | 5 - 9 классы

Даны две строки?

Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух вторых букв каждой строки.

Пожалуйста!

Срочно!

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Tkochegina 11 янв. 2020 г., 16:34:56 | 10 - 11 классы

Дана маленькая русская буква написать программу преобразовывающая ее в большую?

Дана маленькая русская буква написать программу преобразовывающая ее в большую.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Veinal24 28 февр. 2020 г., 05:07:05 | 10 - 11 классы

У меня снова проблема с программированием на С + + Нужно записать список фамилий , а программа должна вывести на экран их в алфавитном порядке?

У меня снова проблема с программированием на С + + Нужно записать список фамилий , а программа должна вывести на экран их в алфавитном порядке.

Так вот, я программу написала, но после того как вбиваешь фамилии, она выводит их в том же порядке, а не в алфавитном.

Прикрепила учебник по которому мы учимся (массивы символьных строк - 44с.

) и свою программу.

Hachatyraun 16 окт. 2020 г., 13:17:37 | 5 - 9 классы

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно?

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно!

На этой странице находится вопрос Написать программу для вывода на экран больших русских букв в алфавитном порядке?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.