Составьте программу ввода с клавиатуры массива целых чисел a[1?

Информатика | 10 - 11 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива с четными положительными значениями.

Ответить на вопрос
Ответы (1)
Юsjjfgj 1 окт. 2020 г., 07:45:31

Var a : array[1.

10] of integer ;

i : integer ;

begin

for i : = 1 to 10 do begin readln(a[i]) ; if (a[i] mod 2 = 0) and (a[i] > ; 0) then writeln ('Положительное и четное : ', a[i]) ; end ;

end.

/ / Программа проверяет каждое число при вводе, т.

Е. если введённое число является положительным и четным, то программаего сразу же выводит.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Mariya199812 7 мар. 2020 г., 18:43:53 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива a [1?

Составьте программу ввода с клавиатуры элементов массива a [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

СРОЧНООО!

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Variataratina 28 мар. 2020 г., 01:26:28 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

Nataliagorlova 31 янв. 2020 г., 23:01:51 | 5 - 9 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива кратные 3.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Sabikosya97 13 дек. 2020 г., 09:47:44 | 5 - 9 классы

Составьте программу ввода элементов массива h [1?

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

Если вам необходимо получить ответ на вопрос Составьте программу ввода с клавиатуры массива целых чисел a[1?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.