ПРОГРАМИРОВАНИЕ?

Информатика | 5 - 9 классы

ПРОГРАМИРОВАНИЕ!

Помогите пж очень срочно я в этом вообще дуб!

Спс огромное заранее!

Дано натуральное число, приписать к нему такое же число.

Ответить на вопрос
Ответы (1)
Alexrak660 22 апр. 2020 г., 07:58:56

Program start ;

var a : integer ;

begin

readln(a) ;

writeln(a, a) ;

end.

Dobm1979 9 дек. 2020 г., 10:20:34 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую цифру слева и приписали ее в конце.

Найти полученное число.

Korbox 20 нояб. 2020 г., 08:50:09 | 5 - 9 классы

Дано число 12346?

Дано число 12346.

Сколькими способами можно приписать к нему две цифры справа так, чтобы полученное число делилось на 15?

LisaBieber 28 июн. 2020 г., 09:59:50 | 5 - 9 классы

Составить програму на паскале?

Составить програму на паскале.

Дано натуральное число, приписать к нему такое же число!

Канацу 20 июн. 2020 г., 02:02:46 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

SKORPIONS1996 28 июл. 2020 г., 03:42:41 | 5 - 9 классы

ПОМОГИИТЕ?

ПОМОГИИТЕ!

Дано натуральное число.

Определить, сколько раз в нем встречается цифра равная последней.

Demon160702 9 авг. 2020 г., 12:27:16 | 10 - 11 классы

Помогите пожалуйста с програмированием С + + ?

Помогите пожалуйста с програмированием С + + .

"в последовательности из N натуральных чисел, найти число с максимальной суммой делителей" и другая "в записи данного натурального числа N найти наибольшую и наименьшую цифры", решите хотя бы одну, пожалуйста!

Kikol 10 мая 2020 г., 11:32:37 | 5 - 9 классы

Дано трехзначное число ?

Дано трехзначное число .

В нем зачеркнули первую цифру и приписали ее в конце числа , а вторую и третью поменяли местами .

Составить программу для нахождения полученного числа.

Dannykotov 10 мая 2020 г., 00:21:04 | 1 - 4 классы

Дано 2 - х значное число?

Дано 2 - х значное число.

Составит программу вычисления цифр данного числа пожалуйста помогите))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))) спс заранее.

Паша102 22 дек. 2020 г., 23:52:10 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Получить новое, приписав к нему такое же число, а потом число в обратном порядке (например, число 234, результат - 234234432)

Напишите прогу, пожалуйста.

Вы открыли страницу вопроса ПРОГРАМИРОВАНИЕ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.