Составить программу ввести с клавиатуры 2 целых числа m и n > ; 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число?

Информатика | 5 - 9 классы

Составить программу ввести с клавиатуры 2 целых числа m и n > ; 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число.

Ответить на вопрос
Ответы (1)
Rozagasimova 15 янв. 2020 г., 20:36:04

Uses crt ;

var m, n : longint ;

begin

read(m, n) ;

if (m mod n = 0) or (n mod m = 0) then writeln(1)

else writeln(2) ;

end.

Milashkavera 12 мар. 2020 г., 14:00:38 | 5 - 9 классы

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java?

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Ася08 7 февр. 2020 г., 04:50:27 | 10 - 11 классы

Ввести с клавиатуры два числа?

Ввести с клавиатуры два числа.

Проверить, равно ли второе число нулю.

Если да, то вывести на экран фразу : «На ноль делить нельзя!

» Если нет, то найти их частное.

Мильченок 21 февр. 2020 г., 18:13:19 | 5 - 9 классы

C + + ?

C + + .

С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

СуперСоник2003 18 июл. 2020 г., 01:09:59 | 5 - 9 классы

Помогите пожалуйста, очень надо?

Помогите пожалуйста, очень надо!

. Составить программу.

Вывести с клавиатуры целое число, и определить, есть ли в нем повторяющиеся цифры.

Программа должна вывести"да" или "нет".

Заранее спасибо.

Ofaliuta 12 июн. 2020 г., 17:36:07 | 5 - 9 классы

Ввести с клавиатуры число a?

Ввести с клавиатуры число a.

Если это число не больше, чем 18, то вывести на экран сообщение : "Число не больше 18.

Vassa81 8 нояб. 2020 г., 03:13:16 | 5 - 9 классы

Составить программу?

Составить программу.

Вывести модуль целого числа введенного с клавиатуры.

Vredina1995 29 нояб. 2020 г., 09:48:52 | 10 - 11 классы

Даны два натуральных числа n и m ?

Даны два натуральных числа n и m .

Если одно из них делится на другое нацело , вывести 1 , иначе вывести любое другое целое число.

Нужно сделать на python.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу ввести с клавиатуры 2 целых числа m и n &gt ; 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.