Задачи в программе Паскаль?

Информатика | 5 - 9 классы

Задачи в программе Паскаль.

Выведите такой ряд символов : АаБбВвГгДдЕеЖж…Яя.

Вложенные циклы не использовать.

Ответить на вопрос
Ответы (1)
Exc1uSiVeZz 27 дек. 2020 г., 11:04:46

Var i : integer ;

begin

for i : = 192 to 223 do

write(chr(i), chr(i + 32)) ;

end.

Keksjkeee 23 апр. 2020 г., 06:20:44 | 10 - 11 классы

Помогите Составить программу из 2 - х введенных символов только одна является цифрой, без циклов и if, на паскале?

Помогите Составить программу из 2 - х введенных символов только одна является цифрой, без циклов и if, на паскале.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

6737960 14 июн. 2020 г., 16:12:49 | 10 - 11 классы

Помогите с паскалем))Для вот этой программы(файл прикреплен документом)Нужно 1) Решить задачу используя цикл с предусловием2) Решить задачу используя цикл с постусловием?

Помогите с паскалем))

Для вот этой программы(файл прикреплен документом)

Нужно 1) Решить задачу используя цикл с предусловием

2) Решить задачу используя цикл с постусловием.

Само задание которое в файле звучит так 1) Написать программу, которая вычисляет сумму первых n членов ряда 1, 3, 5, 7, … Количество суммируемых членов ряда задается во время работы программы (используя цикл с параметром).

Rezident136 16 февр. 2020 г., 18:58:40 | 10 - 11 классы

Решите задачу на паскале 3 видами циклов?

Решите задачу на паскале 3 видами циклов.

Составьте программу, выводящую на экран квадраты чисел от 10 до 20.

Nifnif84nafnaf 4 июн. 2020 г., 06:29:58 | 10 - 11 классы

Рисование символами в паскаль ABC?

Рисование символами в паскаль ABC.

Символы должны отделяться пробелами.

Выведите на экран * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *.

AlenaAlenushka 14 июл. 2020 г., 08:55:33 | 10 - 11 классы

ПаскальНайти все натуральные решения уравнения : x ^ 3 + y ^ 3 = M ?

Паскаль

Найти все натуральные решения уравнения : x ^ 3 + y ^ 3 = M .

Где М> ; 0 задает пользователь.

Использовать вложенные циклы.

1742907567 21 июл. 2020 г., 21:47:36 | 10 - 11 классы

Паскаль см?

Паскаль см.

Вложение циклы.

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

Kostyakozlov2 7 нояб. 2020 г., 16:11:39 | 5 - 9 классы

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы?

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы.

Вы зашли на страницу вопроса Задачи в программе Паскаль?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.