Вычислить сумму всех четных натуральных чисел меньше данного n ?

Информатика | 10 - 11 классы

Вычислить сумму всех четных натуральных чисел меньше данного n .

Задаччерез паскаль.

Задача по информатике.

Ответить на вопрос
Ответы (1)
Olesya55777 14 мар. 2020 г., 15:50:09

Var a, n, s : integer ;

begin

write('введите число n ') ;

readln(n) ;

s : = 0 ;

for a : = 1 to n do

if (a< ; n) and (a mod 2 = 0) then s : = s + a ;

write(s) ;

end.

LLIaJIyH7 26 окт. 2020 г., 17:07:34 | 10 - 11 классы

Задача с циклами : Вычислить сумму четных целых чисел из [n, m]?

Задача с циклами : Вычислить сумму четных целых чисел из [n, m].

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

121111111111 1 авг. 2020 г., 06:04:22 | 10 - 11 классы

Вычислить сумму всех четных натуральных чисел меньше данного n ?

Вычислить сумму всех четных натуральных чисел меньше данного n .

Задачвычислить сумму всех четных натуральных чисел меньше данного n .

Задача по информатике.

Mashka34567 16 мая 2020 г., 08:25:59 | 10 - 11 классы

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел?

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел.

Задача по информатике( нужна программа).

Kama8001 25 дек. 2020 г., 07:17:41 | 5 - 9 классы

Решить задачу на Паскале : Вычислите сумму данных 100 натуральных чисел?

Решить задачу на Паскале : Вычислите сумму данных 100 натуральных чисел.

Вводятся 100 чисел, сумму которых необходимо посчитать.

Krasavikus 21 мар. 2020 г., 22:23:31 | 5 - 9 классы

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ?

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ!

Лысыйй 16 апр. 2020 г., 23:32:43 | 5 - 9 классы

Найти сумму всех двухзначных четных натуральных чисел?

Найти сумму всех двухзначных четных натуральных чисел.

Лолdhwhwbbxbsba 7 июл. 2020 г., 18:00:05 | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел?

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Kseniay150285 27 февр. 2020 г., 16:59:55 | 5 - 9 классы

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов?

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов.

(кумир или паскаль написать программу полностью).

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Перед вами страница с вопросом Вычислить сумму всех четных натуральных чисел меньше данного n ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.