Найти сумму всех двухзначных четных натуральных чисел?

Информатика | 5 - 9 классы

Найти сумму всех двухзначных четных натуральных чисел.

Ответить на вопрос
Ответы (1)
GHJV788988888888889 16 апр. 2020 г., 23:32:48

Var i, s : integer ;

begin s : = 0 ; for i : = 10 to 99 do if i mod 2 = 0 then s : = s + i ; writeln(s) ;

end.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

ЙОрик2 6 сент. 2020 г., 15:06:58 | 5 - 9 классы

Найти сумму первых K четных чисел?

Найти сумму первых K четных чисел.

Llllera 9 июл. 2020 г., 06:26:59 | 5 - 9 классы

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов?

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов!

121111111111 1 авг. 2020 г., 06:04:22 | 10 - 11 классы

Вычислить сумму всех четных натуральных чисел меньше данного n ?

Вычислить сумму всех четных натуральных чисел меньше данного n .

Задачвычислить сумму всех четных натуральных чисел меньше данного n .

Задача по информатике.

Barelina 12 февр. 2020 г., 16:44:37 | 5 - 9 классы

Задача 1?

Задача 1.

Вывести на экран квадраты чисел от 11 до 27 .

Задача 2.

Найти произведение четных чисел в промежутке от 23 до 5.

Задача 3.

Найти сумму двухзначных чисел кратных 7.

ЭмИлЬ1234 19 апр. 2020 г., 01:00:14 | 10 - 11 классы

Найти сумму двухзначных четных чисел?

Найти сумму двухзначных четных чисел.

Krasavikus 21 мар. 2020 г., 22:23:31 | 5 - 9 классы

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ?

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ!

Ларисочк 7 апр. 2020 г., 00:10:17 | 5 - 9 классы

Найти сумму N первых четных натуральных чисел в Qbasic?

Найти сумму N первых четных натуральных чисел в Qbasic.

Zakirkhan 8 авг. 2020 г., 11:41:09 | 5 - 9 классы

В кумире : найти сумму четных чисел натурального числа?

В кумире : найти сумму четных чисел натурального числа.

( надсо ставить программу).

ЮдинаСаша 3 дек. 2020 г., 02:00:05 | 5 - 9 классы

Найти сумму только четных чисел среди 10 введённых с клавиатуры?

Найти сумму только четных чисел среди 10 введённых с клавиатуры.

На этой странице вы найдете ответ на вопрос Найти сумму всех двухзначных четных натуральных чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.