Помогите решить задачу по информатике (нужно решить эту задачу с помощью структурной программы турбо паскаля)Мальчик купил в магазине "n" порций мороженного по цене 12 рублей?

Информатика | 5 - 9 классы

Помогите решить задачу по информатике (нужно решить эту задачу с помощью структурной программы турбо паскаля)

Мальчик купил в магазине "n" порций мороженного по цене 12 рублей.

И "к" плиток шоколада по цене 38 рублей.

Сколько всего денег он потратил?

Ответить на вопрос
Ответы (1)
Darinafokina20 20 авг. 2020 г., 00:42:50

Var

n, k : Integer ;

Begin

Read(n, k) ;

n : = n * 12 ;

k : = n * 38 ;

Writeln(n + k) ;

end.

Shmakova14 28 мар. 2020 г., 08:15:36 | 5 - 9 классы

Помогите решить задачи по Информатике в Паскале?

Помогите решить задачи по Информатике в Паскале!

Все 3 задачи.

12аннаслим 22 апр. 2020 г., 05:37:43 | 10 - 11 классы

Дана пачка денег больше 7 рублей?

Дана пачка денег больше 7 рублей.

Выдать деньги по 3 и 5 рублей.

Задача на Паскаль.

Milolika 8 янв. 2020 г., 00:28:10 | 10 - 11 классы

Умоляю , помогите с этими двумя задачами?

Умоляю , помогите с этими двумя задачами.

. Мы такое в школе практикуем , я в этом ничего не понимаю.

Очень надеюсь на вашу помощь!

(Задачи решить в Турбо паскале).

Nabiullinnabik 11 окт. 2020 г., 10:10:11 | 5 - 9 классы

Решите пожалуйста задача по информатике(в паскале)?

Решите пожалуйста задача по информатике(в паскале).

Универмаг за декабрь заработал А миллиона , 15% от прибыли в декабре заработали октябре.

Сколько рублей заработала компания в октябре.

Miko4ka 3 апр. 2020 г., 10:25:30 | 5 - 9 классы

Задача для решения в турбо паскале?

Задача для решения в турбо паскале.

Пользователь вводит число от 0 до 10.

Выведите на экран надпись "Цена : число рублей".

Слово рублей должно стоять в нужной форме.

Например : 1 рубль, 5 рублей.

City1982 22 сент. 2020 г., 00:04:05 | 5 - 9 классы

Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку?

Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку.

Составьте программу, определяющую, сколько денег потратил мальчик.

Значения a и b введите с клавиатуры.

Пример ввода : 3 5 Пример вывода : Мальчик потратил 15 рублей.

Angelina091 3 сент. 2020 г., 18:08:28 | 5 - 9 классы

(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки?

(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки.

Число шоколада и мороженого вводится с клавиатуры.

Число стоимости одной шоколадки - 1200 , мороженого - 3800.

Karpenkojana20 15 мая 2020 г., 09:59:34 | 5 - 9 классы

Решить уравнение в турбо Паскале(написать программу)?

Решить уравнение в турбо Паскале(написать программу).

Mia301 30 июл. 2020 г., 22:51:12 | 10 - 11 классы

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек?

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек.

Сколько денег останется у девочки после покупки?

Цены и сумма денег вводятся с клавиатуры.

Sergey2020200f 10 апр. 2020 г., 04:32:54 | 1 - 4 классы

Информатика задача у вити было 7рублей он решил купить карандаш за x рублей сколько денег у него останется или скольконе хватит если x = 5 ; x = 10?

Информатика задача у вити было 7рублей он решил купить карандаш за x рублей сколько денег у него останется или скольконе хватит если x = 5 ; x = 10.

Если вам необходимо получить ответ на вопрос Помогите решить задачу по информатике (нужно решить эту задачу с помощью структурной программы турбо паскаля)Мальчик купил в магазине "n" порций мороженного по цене 12 рублей?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.