Используя оператор while, напишите программу, которая выводит на экран значения функции y = f(x) для аргумента, принимающего значение от x1 до x2 С шагом Дx : y = x / 3 + 2?

Информатика | 5 - 9 классы

Используя оператор while, напишите программу, которая выводит на экран значения функции y = f(x) для аргумента, принимающего значение от x1 до x2 С шагом Дx : y = x / 3 + 2.

Ответить на вопрос
Ответы (1)
Kotori 3 дек. 2020 г., 00:01:12

Var x1, x2, n : integer ;

y : real ;

begin

write('Введите х1 : ') ;

read(x1) ;

n : = x1 ;

write('Введите х2 : ') ;

readln(x2) ;

while n< ; > ; (x2 + 1) do

begin

y : = n / 3 + 2 ;

writeln('y = ', y) ;

n : = n + 1 ;

end ;

end.

Mishaminer423 15 мая 2020 г., 12:08:25 | 5 - 9 классы

Напишите программу, которая выводит на экран значения функции y = f(x)?

Напишите программу, которая выводит на экран значения функции y = f(x).

Аргумент x принимает значение от x1 до x2 с шагом Дx, а цикл организуется с помощью оператора repeat.

Y = 2x.

Ksushazikeeva 16 февр. 2020 г., 08:03:49 | 10 - 11 классы

Напишите программу которая принимает с клавиатуры положительное трехзначное число а затем вычисляет и выводит на экран его "степень четности"?

Напишите программу которая принимает с клавиатуры положительное трехзначное число а затем вычисляет и выводит на экран его "степень четности".

На PASKAL.

Kinggg 30 нояб. 2020 г., 04:44:38 | 10 - 11 классы

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Aroonlistru 1 июн. 2020 г., 09:35:11 | 10 - 11 классы

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while )?

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while ).

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции.

F(x) = 2tg(x / 2) + 1.

Diana65Q69 13 окт. 2020 г., 23:26:41 | 5 - 9 классы

Написать программу, вычесления значений функции Y = 1 / X + 2 с шагом 0, 1?

Написать программу, вычесления значений функции Y = 1 / X + 2 с шагом 0, 1.

Значения аргумента беруться из [ - 1 ; 1].

Молдовашка5432 21 авг. 2020 г., 09:13:01 | 10 - 11 классы

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0?

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.

Jakonkzkz 14 дек. 2020 г., 14:01:37 | 10 - 11 классы

Написать программу нахождения Ymax , если задана функция : Y = Х2 – 100Х + 10, где Х изменяется от Хнач?

Написать программу нахождения Ymax , если задана функция : Y = Х2 – 100Х + 10, где Х изменяется от Хнач.

До Хкон.

С шагом С.

Программа должна так же выводить и значение Х, при котором Y принимает максимальное значение.

Значения Хнач.

, Хкон.

И С должны задаваться пользователем при выполнении программы.

Для организации цикла воспользуйтесь оператором While.

Firuzabagbanov 6 сент. 2020 г., 02:05:39 | 5 - 9 классы

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|?

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|.

Диапазон изменения аргумента от - 4 до 4, шаг приращения аргумента - 0, 5.

Настенька2001клевая 1 дек. 2020 г., 13:36:17 | 5 - 9 классы

Составить программу на языке СиСоздайте функцию, которая принимает в качестве аргумента массив значений и возвращает наибольший элемент в массиве?

Составить программу на языке Си

Создайте функцию, которая принимает в качестве аргумента массив значений и возвращает наибольший элемент в массиве.

Вы зашли на страницу вопроса Используя оператор while, напишите программу, которая выводит на экран значения функции y = f(x) для аргумента, принимающего значение от x1 до x2 С шагом Дx : y = x / 3 + 2?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.