Помогите Паскаль 1?

Информатика | 10 - 11 классы

Помогите Паскаль 1.

Дано целое число.

Верно ли, что оно делится на 5 и на 7?

2. Даны два целых числа.

Верно ли, что они заканчиваются на одну и ту же цифру?

3. Определить, пройдет ли кирпич с ребрами a, b, c в прямоугольное отверстие со сторонами x, y.

4. Дано квадратное уравнение ax2 + bx + c = 0.

Найти корни уравнения.

Ответить на вопрос
Ответы (1)
Timofeyvoytov 23 мая 2020 г., 00:06:49

Program z1 ;

var n : integer ;

begin

writeln('vvedite 4islo - ') ;

readln(n) ;

if (n mod 7 = 0) and (n mod 5 = 0) then

writeln('verno')

else

writeln('neverno') ;

end.

Nshaposhnik 29 мар. 2020 г., 18:01:36 | 5 - 9 классы

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой?

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой.

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Dggdvcvv 3 июл. 2020 г., 00:27:57 | 5 - 9 классы

Помогите по паскалю?

Помогите по паскалю!

! Даны два целых числа.

Верно ли, что они заканчиваются на одну и ту же цифру?

Дашенька144 20 нояб. 2020 г., 10:15:13 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли что оно состоит из одинаковых цифр.

Решите через паскаль.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Skalok 12 дек. 2020 г., 07:17:43 | 10 - 11 классы

Составить программу, прошу) Дано натуральное число, верно ли что оно начинается и заканчивается одной и той же цифрой?

Составить программу, прошу) Дано натуральное число, верно ли что оно начинается и заканчивается одной и той же цифрой.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Tigrandog 24 сент. 2020 г., 14:04:32 | 10 - 11 классы

Даны 2 целых числа?

Даны 2 целых числа.

Проверить, заканчиваются ли они на одну и ту же цифру.

Алиночка2500 19 дек. 2020 г., 04:51:59 | 5 - 9 классы

Pascal abcдано целое число ?

Pascal abc

дано целое число .

Верно ли, что в числе нет 5?

Вы находитесь на странице вопроса Помогите Паскаль 1? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.