СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Решите задачи в программе Паскаль

Ответить можете скрином.

Ответить на вопрос
Ответы (1)
Fotkamiyaaasa 31 авг. 2020 г., 12:49:47

I)

var a, b : real ; c : integer ;

begin

c : = 0 ;

a : = 243 ;

while a> ; = 32 do begin

a : = a / 3 * 2 ;

c : = c + 1 ;

end ;

writeln(c) ;

end.

II)

var s, b : integer ;

begin

forb : = 1 to 51 do

begin

s : = s + b ;

end ;

writeln(s) ;

end.

Meltdown 6 мая 2020 г., 23:41:26 | 5 - 9 классы

Решить в паскале скрин или фотографию лучше использовать чертеж?

Решить в паскале скрин или фотографию лучше использовать чертеж.

HarryHarrystyles 15 июл. 2020 г., 23:42:43 | 10 - 11 классы

Помогите, как решить программу распаковщик в паскале?

Помогите, как решить программу распаковщик в паскале.

Vitya777888 23 апр. 2020 г., 07:50:29 | 5 - 9 классы

Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете распишете все решение?

Как написать программу в паскале которая будит вычислять оценку за четверть \

в паскале если можете распишете все решение.

Allapopova196 27 апр. 2020 г., 05:52:12 | 5 - 9 классы

Напишите как сделать программу в Паскале?

Напишите как сделать программу в Паскале.

Все 2 задачи.

Daisyy2006 7 авг. 2020 г., 02:16:41 | 5 - 9 классы

Помогите пожалуйста решить 1 и 5 задачу ?

Помогите пожалуйста решить 1 и 5 задачу !

Программа паскаль.

Валерия12шепеленко 17 июн. 2020 г., 12:23:46 | 5 - 9 классы

Придумайте задачу и составьте для нее программу в паскале?

Придумайте задачу и составьте для нее программу в паскале.

TheKratos 9 авг. 2020 г., 06:24:30 | 5 - 9 классы

Плиз напишите ответы ( с программы Турбо паскаль )?

Плиз напишите ответы ( с программы Турбо паскаль ).

Sofyni 24 февр. 2020 г., 04:20:42 | 5 - 9 классы

СРОЧНО?

СРОЧНО.

Решите пожалуйста задачу по паскаль (смотрите скрин).

Kitty085 8 окт. 2020 г., 19:47:02 | 5 - 9 классы

Решите задачу по Паскале плизз?

Решите задачу по Паскале плизз.

Смотрите скрин.

EKTPH 26 сент. 2020 г., 14:54:00 | 5 - 9 классы

Программа Паскаль Решите задачу пожалуйста 3 * х + 3 * у = 15?

Программа Паскаль Решите задачу пожалуйста 3 * х + 3 * у = 15.

Если вам необходимо получить ответ на вопрос СРОЧНО?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.