Помогите пожалуйста решить 1 и 5 задачу ?

Информатика | 5 - 9 классы

Помогите пожалуйста решить 1 и 5 задачу !

Программа паскаль.

Ответить на вопрос
Ответы (1)
Popovnyak 7 авг. 2020 г., 02:16:44

1) program _1 ;

var i, n : integer ; sym : real ;

begin

readln (n) ; p : = 1 ;

for i : = 2 to n do

p : = p * ((i + 1) / (i + 2)) ;

write(p : 8 : 3) ;

end.

5) program _5 ;

var k, i : byte ; s : real ;

begin

readln(k) ;

for i : = 1 to k do

s : = s + 1 / (i * i * i) ;

write(s : 8 : 3) ;

end.

HarryHarrystyles 15 июл. 2020 г., 23:42:43 | 10 - 11 классы

Помогите, как решить программу распаковщик в паскале?

Помогите, как решить программу распаковщик в паскале.

Woooooo 31 авг. 2020 г., 12:49:46 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решите задачи в программе Паскаль

Ответить можете скрином.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

Nastena031995 1 окт. 2020 г., 09:29:45 | 10 - 11 классы

Помогите пожалуйста - это Паскаль, напишите программу))?

Помогите пожалуйста - это Паскаль, напишите программу)).

Валерия12шепеленко 17 июн. 2020 г., 12:23:46 | 5 - 9 классы

Придумайте задачу и составьте для нее программу в паскале?

Придумайте задачу и составьте для нее программу в паскале.

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Yjhfvdc69 7 окт. 2020 г., 12:03:43 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки из строки s.

EKTPH 26 сент. 2020 г., 14:54:00 | 5 - 9 классы

Программа Паскаль Решите задачу пожалуйста 3 * х + 3 * у = 15?

Программа Паскаль Решите задачу пожалуйста 3 * х + 3 * у = 15.

Dasha68800 3 окт. 2020 г., 19:23:28 | 10 - 11 классы

ЛЮДИ?

ЛЮДИ!

ПОМОГИ РЕШИТЬ ПОЖАЛУЙСТА В ПРОГРАММЕ ПАСКАЛЬ!

Вы перешли к вопросу Помогите пожалуйста решить 1 и 5 задачу ?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.