Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Ветвление.

На экране высвечивается вопрос "Сколько в одном килобайте байт?

" Если пользователь вводит правельный ответ, то на экране высчвечивается"правельно" , если пользователь ошибается то выводится сообщение об ошибке.

Ответить на вопрос
Ответы (1)
Хенкок1 10 июн. 2020 г., 08:08:01

A : integer ;

begin

write("сколько кб.

") ;

readln(a) ;

if a = 1024 then writeln("Pravilno")

else writeln("nepravilno")

readln() ;

end.

NikOMON 2 февр. 2020 г., 23:09:12 | 10 - 11 классы

Коэффициенты a, b, c вводятся с клавиатуры?

Коэффициенты a, b, c вводятся с клавиатуры.

На экране выводится информация о значении корней квадратного уравнения.

_СОСТАВЬТЕ ПРОГРАММУ ПАСКАЛЬ.

ВладиславКуцак 1 апр. 2020 г., 20:19:44 | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем?

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Romeons 28 июн. 2020 г., 03:36:29 | 10 - 11 классы

Пользователь компъютера вводит 100 знаков / мин?

Пользователь компъютера вводит 100 знаков / мин.

Какое количество информации в байтах может ввести пользователь за 10 минут?

Valery1698 12 нояб. 2020 г., 11:45:00 | 5 - 9 классы

Пользователь компьютера за одну минуту вводит 75 знаков?

Пользователь компьютера за одну минуту вводит 75 знаков.

Количество информации, вводимой пользователем за одну минуту в кодировке Unicode равно :

Lenchik555 22 нояб. 2020 г., 22:42:01 | 5 - 9 классы

Устройство позволяющее пользователю управлять положением курсора указывать и выбирать объекты отображаемые на экране СРОЧНО?

Устройство позволяющее пользователю управлять положением курсора указывать и выбирать объекты отображаемые на экране СРОЧНО!

Gnuskovapolina 15 июл. 2020 г., 05:49:09 | 5 - 9 классы

Устройство, позволяющее пользователю управлять положением курсора указывать и выбирать объекты отображаемые на экране?

Устройство, позволяющее пользователю управлять положением курсора указывать и выбирать объекты отображаемые на экране.

Вовандрий 15 авг. 2020 г., 15:46:09 | 5 - 9 классы

Устройство позволяющее пользователю управлять положением курсора, указывать и выбирать объекты отображаемые на экране?

Устройство позволяющее пользователю управлять положением курсора, указывать и выбирать объекты отображаемые на экране.

Krisvydrina 23 июн. 2020 г., 18:24:57 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

1) Сколько байт в одном килобайте оперативной памяти?

2) Сколько байт в одном би - Килобайте?

3) Сколько байт в одном би - Мегабайте?

НАСТЯ29112005 26 дек. 2020 г., 09:17:41 | 10 - 11 классы

Пользователь компьютера может вводить в минуту 80 знаков?

Пользователь компьютера может вводить в минуту 80 знаков.

Мощность алфавита компьютера равно 256.

Какое количество информации в байтах может ввести пользователь в компьютер за одну минуту?

На этой странице сайта вы найдете ответы на вопрос Паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.