Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Задача 5 На станции есть бензин четырех марок и по разной цене.

Клиен выбирает марку бензина и указывает количество литров.

Рассчитать стоимость заправки .

(Цена одного литра топлива АИ - 92 на АЗС "Газпромнефти "после снижение составила 27, 5 рублей, АИ - 95 - 29, 7 рублей, J - D - 30, 6 рублей, дизельного топлива 30 рублей, в случае ввода пользователем не существующей марки топлива - сообщить об этом пользователю ).

Ответить на вопрос
Ответы (1)
Наруто12376 20 окт. 2020 г., 14:29:42

Program fdg ;

uses crt ;

var a : char b : integer ;

Begin

clrscr ;

writeln('Введите марку топлива латиницей') ;

readln(a) ;

writeln('Введите сколько литров вам нужно бензина этой марки') ;

readln(b) ;

If a = ae.

Akhmetzyanova1 16 мая 2020 г., 22:47:34 | 5 - 9 классы

Дано в гараже 20 машин и 40 водителей в месяц каждый водитель совершает пробег в n километрах на каждый десять километров требуется k литров бензина литр бензина стоит z рублей сколько денег возвращае?

Дано в гараже 20 машин и 40 водителей в месяц каждый водитель совершает пробег в n километрах на каждый десять километров требуется k литров бензина литр бензина стоит z рублей сколько денег возвращает фирма водителю.

Gizhko1973 20 авг. 2020 г., 00:42:46 | 5 - 9 классы

Помогите решить задачу по информатике (нужно решить эту задачу с помощью структурной программы турбо паскаля)Мальчик купил в магазине "n" порций мороженного по цене 12 рублей?

Помогите решить задачу по информатике (нужно решить эту задачу с помощью структурной программы турбо паскаля)

Мальчик купил в магазине "n" порций мороженного по цене 12 рублей.

И "к" плиток шоколада по цене 38 рублей.

Сколько всего денег он потратил?

Artemzaika201 22 апр. 2020 г., 08:13:59 | 10 - 11 классы

Написать программу стоимости поездки на автомобиле на дачу?

Написать программу стоимости поездки на автомобиле на дачу.

Исходными данными являются : расстояне до дачи, кол - во бензина, которое употребляет автомобиль на 100 км пробега, цена одного литра бензина.

Wemu 23 окт. 2020 г., 19:56:40 | 5 - 9 классы

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA?

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA.

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Кристина200220092013 10 февр. 2020 г., 23:16:07 | 10 - 11 классы

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно)?

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно).

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости поездки на дачу и обратно.

Расстояние до дачи (км) - > ; 67 Расход бензина (литров на 100 км пробега) - > ; 8.

5 Цена литра бензина (руб.

) - > ; 6.

5 Поездка на дачу и обратно обойдется в 74.

04 руб.

Zloydim 15 февр. 2020 г., 13:40:21 | 10 - 11 классы

Задача на C + + ?

Задача на C + + .

Нужно решить через потоковый и форматированный ввод - вывод.

Поможете хотя бы с одной - буду очень благодарен.

Задача : Рассчитать стоимость поездки на автомобиле на дачу и обратно, если известны расстояние до дачи(км) ; кол - во бензина, которые потребляет автомобиль на 100 км пробега ; цена 1 литра бензина.

Нужно что бы получился примерно такой интерфейс : : Вычисление стоимости поездки на дачу и обратно.

Введите : Расстояние до дачи (км) - > ; * Расход бензина (литров на 100 км пробега) - > ; * .

* Цена литра бензина (руб.

) - > ; * .

* Результат : Поездка на дачу и обратно обойдётся в * .

## руб.

Miko4ka 3 апр. 2020 г., 10:25:30 | 5 - 9 классы

Задача для решения в турбо паскале?

Задача для решения в турбо паскале.

Пользователь вводит число от 0 до 10.

Выведите на экран надпись "Цена : число рублей".

Слово рублей должно стоять в нужной форме.

Например : 1 рубль, 5 рублей.

Nicki179 18 нояб. 2020 г., 12:32:45 | 5 - 9 классы

Помогите со составлением алгоритма расчета стоимости пробега 100 км для автомобиля по следующим условиям : 1?

Помогите со составлением алгоритма расчета стоимости пробега 100 км для автомобиля по следующим условиям : 1.

Если автомобиль имеет дизельный двигатель то цена топлива для него 16 руб / л а его расход равен 9 литров на 100 км 2.

Если автомобиль имеет бензиновый двигатель то цена топлива составит 10 руб / л а расход равен 10 литров на 100 км 3.

Если двигатель имеет двигатель работающий на газе то цена топлива составит 9 руб / л а его расход 11 литров на 100 км.

Zdanovalena 2 сент. 2020 г., 22:23:09 | 5 - 9 классы

Напишите программы в Паскале?

Напишите программы в Паскале!

_ 2. Расход бензина на 100 км пути в среднем составляет 9 л.

Определить стоимость бензина для расстояния 200 км, 400 км, 600 км, 800 км, 1000 км, если цена одного литра равна х руб.

3. Цена 1 кг сыра К рублей.

Распечатать таблицу стоимости порций сыра по 100 г, 200 г, 300 г, 400 г, 500 г, 600 г, 700 г.

GaTAFA 18 апр. 2020 г., 02:08:32 | 5 - 9 классы

Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей?

Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.

Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей.

Это неизменные величины.

Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

Подробно и с объяснениями, пожалуйста.

Вы открыли страницу вопроса Паскаль?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.