Написать программу стоимости поездки на автомобиле на дачу?

Информатика | 10 - 11 классы

Написать программу стоимости поездки на автомобиле на дачу.

Исходными данными являются : расстояне до дачи, кол - во бензина, которое употребляет автомобиль на 100 км пробега, цена одного литра бензина.

Ответить на вопрос
Ответы (1)
Larrystylinson2 22 апр. 2020 г., 08:14:05

На паскале :

length, q, price : integer ;

begin

writeln("length, q, price = ") ;

readln(length, q, price) ;

Writeln((length / (q / 100)) * price) ;

readln() ;

end.

Akhmetzyanova1 16 мая 2020 г., 22:47:34 | 5 - 9 классы

Дано в гараже 20 машин и 40 водителей в месяц каждый водитель совершает пробег в n километрах на каждый десять километров требуется k литров бензина литр бензина стоит z рублей сколько денег возвращае?

Дано в гараже 20 машин и 40 водителей в месяц каждый водитель совершает пробег в n километрах на каждый десять километров требуется k литров бензина литр бензина стоит z рублей сколько денег возвращает фирма водителю.

Keslikov 4 дек. 2020 г., 01:36:53 | 5 - 9 классы

Составить алгоритм (нарисовать схему) и составить программу по следующей задачи : Вычислить стоимость поездки на автомобиле на дачу (туда и обратно)?

Составить алгоритм (нарисовать схему) и составить программу по следующей задачи : Вычислить стоимость поездки на автомобиле на дачу (туда и обратно).

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет.

Wemu 23 окт. 2020 г., 19:56:40 | 5 - 9 классы

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA?

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA.

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Кристина200220092013 10 февр. 2020 г., 23:16:07 | 10 - 11 классы

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно)?

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно).

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости поездки на дачу и обратно.

Расстояние до дачи (км) - > ; 67 Расход бензина (литров на 100 км пробега) - > ; 8.

5 Цена литра бензина (руб.

) - > ; 6.

5 Поездка на дачу и обратно обойдется в 74.

04 руб.

Zloydim 15 февр. 2020 г., 13:40:21 | 10 - 11 классы

Задача на C + + ?

Задача на C + + .

Нужно решить через потоковый и форматированный ввод - вывод.

Поможете хотя бы с одной - буду очень благодарен.

Задача : Рассчитать стоимость поездки на автомобиле на дачу и обратно, если известны расстояние до дачи(км) ; кол - во бензина, которые потребляет автомобиль на 100 км пробега ; цена 1 литра бензина.

Нужно что бы получился примерно такой интерфейс : : Вычисление стоимости поездки на дачу и обратно.

Введите : Расстояние до дачи (км) - > ; * Расход бензина (литров на 100 км пробега) - > ; * .

* Цена литра бензина (руб.

) - > ; * .

* Результат : Поездка на дачу и обратно обойдётся в * .

## руб.

Churakovglebka 27 сент. 2020 г., 23:28:45 | 10 - 11 классы

Предприятие ежемесячно совершает 5 поездок из города Питер в Москву?

Предприятие ежемесячно совершает 5 поездок из города Питер в Москву.

Расход бензина на 100 км пути составляет 8 литров, стоимость 1 литра бензина Х руб, расстояние между городами 680 км.

Рассчитать стоимость коммерческих поездок предприятия за первый квартал года.

И помогите составить к этой задачи блок схему пожалуйста.

А потом составить программу в паскале.

Nicki179 18 нояб. 2020 г., 12:32:45 | 5 - 9 классы

Помогите со составлением алгоритма расчета стоимости пробега 100 км для автомобиля по следующим условиям : 1?

Помогите со составлением алгоритма расчета стоимости пробега 100 км для автомобиля по следующим условиям : 1.

Если автомобиль имеет дизельный двигатель то цена топлива для него 16 руб / л а его расход равен 9 литров на 100 км 2.

Если автомобиль имеет бензиновый двигатель то цена топлива составит 10 руб / л а расход равен 10 литров на 100 км 3.

Если двигатель имеет двигатель работающий на газе то цена топлива составит 9 руб / л а его расход 11 литров на 100 км.

Zdanovalena 2 сент. 2020 г., 22:23:09 | 5 - 9 классы

Напишите программы в Паскале?

Напишите программы в Паскале!

_ 2. Расход бензина на 100 км пути в среднем составляет 9 л.

Определить стоимость бензина для расстояния 200 км, 400 км, 600 км, 800 км, 1000 км, если цена одного литра равна х руб.

3. Цена 1 кг сыра К рублей.

Распечатать таблицу стоимости порций сыра по 100 г, 200 г, 300 г, 400 г, 500 г, 600 г, 700 г.

Клаудерсон 30 нояб. 2020 г., 18:46:22 | 5 - 9 классы

Написать программы, выполняя следующие правила - Описание переменных - Ввод данных - Расчет - Вывод результата От города Асино до города Томск 130 км?

Написать программы, выполняя следующие правила - Описание переменных - Ввод данных - Расчет - Вывод результата От города Асино до города Томск 130 км.

Рассчитать необходимое количество бензина для поездки из Томска в Асино и обратно по введённому расходу на 1 км.

Степаныч1 23 окт. 2020 г., 17:18:23 | 1 - 4 классы

Составьте программу которая подсчитывает количество и стоимость затрачиваемого бензина на путь?

Составьте программу которая подсчитывает количество и стоимость затрачиваемого бензина на путь.

Pascal ABC.

Перед вами страница с вопросом Написать программу стоимости поездки на автомобиле на дачу?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.