16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно)?

Информатика | 10 - 11 классы

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно).

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости поездки на дачу и обратно.

Расстояние до дачи (км) - > ; 67 Расход бензина (литров на 100 км пробега) - > ; 8.

5 Цена литра бензина (руб.

) - > ; 6.

5 Поездка на дачу и обратно обойдется в 74.

04 руб.

Ответить на вопрос
Ответы (1)
Fischer345 10 февр. 2020 г., 23:16:13

Var r, kb, sb, res : real ;

begin

read(r) ; {rasstoyanie}

read(kb) ; {kolichestvo benzina na 100 km}

read(sb) ; {sena odnogo litra benzina}

res : = 2 * r * kb / 100 * sb ;

writeln(res : 6 : 2) ;

end.

Antropovadiana 26 дек. 2020 г., 07:15:56 | 10 - 11 классы

Составьте блок - схему и прогроамму на языке PascalABC для вычисления площади прямоугольника?

Составьте блок - схему и прогроамму на языке PascalABC для вычисления площади прямоугольника.

Рекомендуемый вид экрана во время работы приведён ниже(данные, введённые пользователем выделены полужирным шрифтом).

Исходные данные :

Длина(см) : 9

Ширина(см) : 7.

5.

Elnara1103 12 июл. 2020 г., 02:59:15 | 5 - 9 классы

Домашнее задание «Линейное программирование» 1?

Домашнее задание «Линейное программирование» 1.

Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Помогите, пожалуйста, с программированием.

Работа происходит с Паскале abc.

Напишите программу вычисления площади прямоугольника.

Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника Введите исходные данные : Длина (cм) = > ; 9 Ширина (см) = > ; 7.

5 Площадь прямоугольника : 67.

50 кв.

См.

Keslikov 4 дек. 2020 г., 01:36:53 | 5 - 9 классы

Составить алгоритм (нарисовать схему) и составить программу по следующей задачи : Вычислить стоимость поездки на автомобиле на дачу (туда и обратно)?

Составить алгоритм (нарисовать схему) и составить программу по следующей задачи : Вычислить стоимость поездки на автомобиле на дачу (туда и обратно).

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет.

Artemzaika201 22 апр. 2020 г., 08:13:59 | 10 - 11 классы

Написать программу стоимости поездки на автомобиле на дачу?

Написать программу стоимости поездки на автомобиле на дачу.

Исходными данными являются : расстояне до дачи, кол - во бензина, которое употребляет автомобиль на 100 км пробега, цена одного литра бензина.

Wemu 23 окт. 2020 г., 19:56:40 | 5 - 9 классы

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA?

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA.

Исходными данными являются : расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега ; цена одного литра бензина.

Zloydim 15 февр. 2020 г., 13:40:21 | 10 - 11 классы

Задача на C + + ?

Задача на C + + .

Нужно решить через потоковый и форматированный ввод - вывод.

Поможете хотя бы с одной - буду очень благодарен.

Задача : Рассчитать стоимость поездки на автомобиле на дачу и обратно, если известны расстояние до дачи(км) ; кол - во бензина, которые потребляет автомобиль на 100 км пробега ; цена 1 литра бензина.

Нужно что бы получился примерно такой интерфейс : : Вычисление стоимости поездки на дачу и обратно.

Введите : Расстояние до дачи (км) - > ; * Расход бензина (литров на 100 км пробега) - > ; * .

* Цена литра бензина (руб.

) - > ; * .

* Результат : Поездка на дачу и обратно обойдётся в * .

## руб.

Kitten323 20 июл. 2020 г., 12:01:02 | 10 - 11 классы

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20

Сумма первых 20 положительных чисел равна 210.

Шавкат29 8 авг. 2020 г., 23:22:52 | 10 - 11 классы

Turbo PascalНаписать программу вычисления объема цилиндра?

Turbo PascalНаписать программу вычисления объема цилиндра.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление объема цилиндра.

Введите исходные данные : Радиус основания (см) = 5 Высота цилиндра (см) = 10 Объем цилиндра 1570.

80 куб.

См. Для завершения работы программы нажмите < ; Enter> ; .

Alex0073d 9 авг. 2020 г., 13:27:55 | 10 - 11 классы

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте?

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление расстояния между населенными пунктами.

Введите исходные данные :

Масштаб карты (количество километров в одном сантиметре) - - - > ; 120

Расстояние между двумя точками, изображающими населенные пункты (см) - - - > ; 3.

5

Расстояние между населенными пунктами 420 км.

Катенька158 13 сент. 2020 г., 06:18:01 | 10 - 11 классы

(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20 Сумма первых 20 положительных чисел равна 210.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно)?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.