Напишите программу в поскаль , для нахождения максимального числа из 5 чисел?

Информатика | 5 - 9 классы

Напишите программу в поскаль , для нахождения максимального числа из 5 чисел.

Ответить на вопрос
Ответы (2)
Иба0061 21 сент. 2020 г., 13:19:41

99999 ось все ришення

так.

MrMak 21 сент. 2020 г., 13:19:44

Programa1 ;

var a, b, c, d, e, max : real ;

Begin

clrscr ;

writeln('Введите 5 чисел') ;

readln(a, b, c, d, e) ;

if a> ; b then max : = a else max : = b ;

if c> ; max then max : = c ;

if d> ; c then max : = d ;

if e> ; d then e : = max ;

writeln('Максимальное значение является : ', max) ;

readln

end.

Lerokk2000 26 дек. 2020 г., 10:03:18 | 5 - 9 классы

Напишите программу для нахождения произведения цифр двузначного числа?

Напишите программу для нахождения произведения цифр двузначного числа.

Mehanik8283 15 мар. 2020 г., 22:04:01 | 10 - 11 классы

Дан одномерный массив из n целых чисел?

Дан одномерный массив из n целых чисел.

Составить программу нахождения максимального и минимального элементов.

Анастасище 13 окт. 2020 г., 18:50:16 | 10 - 11 классы

Создание программы в поскале ABC?

Создание программы в поскале ABC.

Mpetrov 21 дек. 2020 г., 04:29:15 | 10 - 11 классы

Напишите программу нахождения суммы большего и меньшего из трех чисел?

Напишите программу нахождения суммы большего и меньшего из трех чисел.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

89652652773 2 февр. 2020 г., 15:39:30 | 10 - 11 классы

Одно число в 2 раза больше другого, а их сумма равна s?

Одно число в 2 раза больше другого, а их сумма равна s.

Напишите программу для нахождения этих чисел!

Добрый98 7 дек. 2020 г., 23:39:26 | 5 - 9 классы

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел?

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел.

Chokopy 18 июн. 2020 г., 13:10:32 | 10 - 11 классы

Напишите программу, которая в последовательности целых чисел определяет максимальное число?

Напишите программу, которая в последовательности целых чисел определяет максимальное число.

Программа получает на вход целые числа, количество введенных чисел неизвестно.

Последовательность числа заканчивается числом 0.

Количество чисел не превышает 1000.

Введённые числа по модулю не превышает 30000.

Программа должна вывести одно максимальное число.

Dzhavidan 2 окт. 2020 г., 17:26:16 | 10 - 11 классы

Определить максимальное и минимальное значение из трех различных вещественных чисел?

Определить максимальное и минимальное значение из трех различных вещественных чисел.

Работа на поскале.

Sava150603 20 дек. 2020 г., 18:16:58 | 5 - 9 классы

Напишите алгоритм нахождения максимального числа в массиве сгенерированного из случайных чисел?

Напишите алгоритм нахождения максимального числа в массиве сгенерированного из случайных чисел.

Вопрос Напишите программу в поскаль , для нахождения максимального числа из 5 чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.