Написать программу на паскалеЕсли данное число х меньше нуля, то Z присвоить значение большего из 2 чисел х и у, иначе Z присвойте значение полсуммы этих чисел?

Информатика | 5 - 9 классы

Написать программу на паскале

Если данное число х меньше нуля, то Z присвоить значение большего из 2 чисел х и у, иначе Z присвойте значение полсуммы этих чисел.

Ответить на вопрос
Ответы (1)
Enesh2309 12 февр. 2020 г., 08:17:10

Program Z ;

Uses Crt ;

var x, y, z : real ;

begin clrscr ; write('Введите х : ') ; readln(x) ; write('Введите y : ') ; readln(y) ; if (x< ; 0) and (x> ; y) then z : = x ; if (x< ; 0) and (x< ; y) then z : = y ; if (x> ; = 0) then z : = (x + y) / 2 ; writeln('z = ', z) ; readkey ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Zwery 4 мар. 2020 г., 05:56:28 | 10 - 11 классы

Даны три числа a, b, c?

Даны три числа a, b, c.

Значение большего из них присвойте значение d На паскале.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Smaillove 17 июл. 2020 г., 10:27:13 | 10 - 11 классы

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Markwergh 8 дек. 2020 г., 10:28:30 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Jingo 23 янв. 2020 г., 06:36:25 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

Вы открыли страницу вопроса Написать программу на паскалеЕсли данное число х меньше нуля, то Z присвоить значение большего из 2 чисел х и у, иначе Z присвойте значение полсуммы этих чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.