Составить программу на языке программирования вычисляющая площадь круга?

Информатика | 5 - 9 классы

Составить программу на языке программирования вычисляющая площадь круга.

Ответить на вопрос
Ответы (1)
Евстафий1 15 мар. 2020 г., 08:42:00

Program l ;

uses crt ;

var

r, s : real ;

begin

writeln('Введите радиус : ') ;

read(r) ;

s : = pi * sqr(r) ;

writeln('Площадь равна : ', s : 2 : 2) ;

end.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

62056205 15 июн. 2020 г., 00:57:33 | 10 - 11 классы

Пусть элементами круга являются радиус (первый элемент), диаметр (второй элемент) и длина окружности (третий элемент)?

Пусть элементами круга являются радиус (первый элемент), диаметр (второй элемент) и длина окружности (третий элемент).

Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

Решение на паскале!

Пуджара 16 окт. 2020 г., 01:35:45 | 5 - 9 классы

Составить программу вычисление площади круга?

Составить программу вычисление площади круга.

Vikioletta 20 февр. 2020 г., 04:57:28 | 5 - 9 классы

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам?

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

2)Заданы площади круга и квадрата.

Написать программу, проверяющую поместится ли круг в квадрате.

3)Составить программу вычисления значения переменной у по формуле у = 234 - х ^ 3, при х≤ - 10 х ^ 2 + 54, при х> ; - 10.

Masha58588 3 апр. 2020 г., 23:31:54 | 5 - 9 классы

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел?

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел.

С подробным решением!

Мали 29 мар. 2020 г., 06:40:14 | 5 - 9 классы

Помогите составить программу на языке паскаль абц :Вычислите площадь круга и длину окружности по исходным данным?

Помогите составить программу на языке паскаль абц :

Вычислите площадь круга и длину окружности по исходным данным.

Valenti98 28 дек. 2020 г., 20:05:12 | 10 - 11 классы

Составить программу вывода любого числа любое заданное число раз в одну строчку?

Составить программу вывода любого числа любое заданное число раз в одну строчку.

Язык программирования : Паскаль.

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Вы находитесь на странице вопроса Составить программу на языке программирования вычисляющая площадь круга? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.