1. Вычислить значение переменной Y при заданном значении N : Y = 1 / 1 + 1 / 2 + 1 / 3 + ?

Информатика | 5 - 9 классы

1. Вычислить значение переменной Y при заданном значении N : Y = 1 / 1 + 1 / 2 + 1 / 3 + .

+ 1 / N.

Использовать цикл типа ДО.

(Паскаль) 2.

Найти все целые двузначные числа, удовлетворящие условию : остаток от деления на 3 равен 2.

(Паскаль).

Ответить на вопрос
Ответы (1)
Artem555ggg 26 янв. 2020 г., 13:15:49

1). Использовал цикл, но условия не до конца понял

program c1 ;

var n, i : integer ;

y, l : real ;

begin

l : = 1 ;

readln(n) ; for i : = 1 to n do begin

y : = y + (1 / l) ;

l : = l + 1 ;

writeln(y) ;

end ;

end.

2). program c1 ;

var n, i : integer ;

begin

readln(n) ; for i : = 1 to n do begin if (i mod 3 = 2) then write(i, ' ') ;

end ;

end.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

Autoelectricizm 8 авг. 2020 г., 04:02:31 | 10 - 11 классы

Найти среднее значение целых десятичных чисел кол - во задается с клавиатуры Писать на языке паскаль?

Найти среднее значение целых десятичных чисел кол - во задается с клавиатуры Писать на языке паскаль.

Gukaf4 14 апр. 2020 г., 04:16:55 | 10 - 11 классы

1) Определить, является ли заданное целое число а двузначным числом?

1) Определить, является ли заданное целое число а двузначным числом.

(Разветвляющийся алгоритм) 2) Вывести все нечетные однозначные числа.

(Цикл) 3) Найти сумму нечетных элементов одномерного массива.

(Массив) все в паскале.

Chuvanova 16 апр. 2020 г., 21:36:40 | 10 - 11 классы

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n?

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n.

Spider145 21 апр. 2020 г., 21:48:28 | 10 - 11 классы

Цикл с параметром в паскале?

Цикл с параметром в паскале.

Найти все двузначные числа, в записи которых есть цифра 5.

CatiCatX 22 окт. 2020 г., 23:16:34 | 5 - 9 классы

Как задать в Паскале, что переменная может быть любым числом?

Как задать в Паскале, что переменная может быть любым числом.

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

КрасавицаНастена 16 нояб. 2020 г., 12:35:20 | 10 - 11 классы

Оформить в Паскале : Даны целые числа A, B, x?

Оформить в Паскале : Даны целые числа A, B, x.

Вычислить значение функции Y = f(x), если заданы условия, при которых известна формула для вычисления Y.

ПоЗитИв14 15 нояб. 2020 г., 02:50:59 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Найти сумму тех из них, которые кратны трем и больше пяти.

Оператор цикла не использовать(На Паскале).

Carinavarkenti1 31 окт. 2020 г., 23:18:02 | 5 - 9 классы

Написать программу на языке Паскаль?

Написать программу на языке Паскаль.

Условие : если значение переменной х< ; 0, то вычислить квадрат переменной х, иначе значение х уменьшить в 2 раза.

На этой странице находится вопрос 1. Вычислить значение переменной Y при заданном значении N : Y = 1 / 1 + 1 / 2 + 1 / 3 + ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.