ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ?

Информатика | 5 - 9 классы

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!

) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

Ответить на вопрос
Ответы (1)
Boxeds 17 нояб. 2020 г., 10:53:27

Var

a, i, n, s : integer ;

begin

write('Сколько чисел будет введено?

- ') ;

readln(n) ;

s : = 0 ;

for i : = 1 to n do

begin readln(a) ; if a mod 6 = 0 then s : = s + a ;

end ;

writeln('Сумма чисел кратных 6 = ', s) ;

end.

Ltkedhtvz 14 окт. 2020 г., 13:27:10 | 5 - 9 классы

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел.

ОЧЕНЬ СРОЧНО!

Liz777 4 дек. 2020 г., 17:54:40 | 10 - 11 классы

Составить программу для вычисления суммы натуральных чисел которые делятся нацело на 7 для массива от 1 до 100?

Составить программу для вычисления суммы натуральных чисел которые делятся нацело на 7 для массива от 1 до 100.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

Katya2402 26 апр. 2020 г., 05:20:34 | 5 - 9 классы

Помогите в Паскале пожалуйста?

Помогите в Паскале пожалуйста.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Deniska20041 11 июл. 2020 г., 16:19:38 | 5 - 9 классы

Напишите программу, которая вычисляет , сколько раз введенное число встречается в массиве?

Напишите программу, которая вычисляет , сколько раз введенное число встречается в массиве.

Срочно!

Bellaakopova 29 февр. 2020 г., 04:48:13 | 5 - 9 классы

1. Напишите программу, которая вводит значение 3 - х переменных и выводит их произведение?

1. Напишите программу, которая вводит значение 3 - х переменных и выводит их произведение.

2. Напишите программу, определяющую, делится ли число без остатка на 7.

3. Напишите программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры (N< ; 100).

Пожалуйста помогите, очень нужно.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Lomar100 12 февр. 2020 г., 19:03:58 | 5 - 9 классы

Ребят, помогите пожалуйста, очень надо)))) Напишите программу, в которой осуществляется ввод целых чисел ( ввод осуществляется до тех пор, пока не будет введен ноль) и определение максимального (наибо?

Ребят, помогите пожалуйста, очень надо)))) Напишите программу, в которой осуществляется ввод целых чисел ( ввод осуществляется до тех пор, пока не будет введен ноль) и определение максимального (наибольшего) из введенных чисел.

Используйте оператор repeat.

Программу нужно написать в паскале.

Вы находитесь на странице вопроса ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.