Создать алгоритм вычисления суммы кубов четных чисел от 100 до 300?

Информатика | 10 - 11 классы

Создать алгоритм вычисления суммы кубов четных чисел от 100 до 300.

Ответить на вопрос
Ответы (1)
Ebik5 19 февр. 2020 г., 07:21:37

VAR S : longint ;

begin for k : integer : = 100 to 300 do s + = sqr(k) ; writeln(s) ;

end.

Егор666 7 июл. 2020 г., 11:42:03 | 10 - 11 классы

ПОЖАЛУЙСТА ПОМОГИТЕ?

ПОЖАЛУЙСТА ПОМОГИТЕ!

Составьте блок - схему алгоритма вычисления четных чисел, меньших 15.

Dolre 19 окт. 2020 г., 14:12:29 | 5 - 9 классы

Составьте алгоритм четного числа в квадрат, а нечетного в куб?

Составьте алгоритм четного числа в квадрат, а нечетного в куб.

Nastia11111199 25 мая 2020 г., 12:06:08 | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125?

Составить программу для вычисления суммы кубов чисел от 25 до 125.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Renata210913 23 июл. 2020 г., 11:16:01 | 5 - 9 классы

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100?

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100.

На языке ПАСКАЛЬ.

Kashalot7 28 авг. 2020 г., 18:27:32 | 10 - 11 классы

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N?

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N.

Написать алгоритм решения.

ЛенаГрабовская 9 нояб. 2020 г., 03:15:23 | 5 - 9 классы

Написать алгоритм нахождения суммы четных чисел от 0 до 12?

Написать алгоритм нахождения суммы четных чисел от 0 до 12.

Даурен2005 27 окт. 2020 г., 09:53:41 | 5 - 9 классы

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Dhks1 8 окт. 2020 г., 01:13:14 | 10 - 11 классы

Составить алгоритм вычисления суммы квадратных корней из четных чисел от 2 до 120 ?

Составить алгоритм вычисления суммы квадратных корней из четных чисел от 2 до 120 .

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице сайта размещен вопрос Создать алгоритм вычисления суммы кубов четных чисел от 100 до 300? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.