Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2?

Информатика | 10 - 11 классы

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2.

54 дюйм).

Ответить на вопрос
Ответы (1)
Uliakostezkaya 13 янв. 2020 г., 14:52:39

Var

a : integer ;

p : real ;

const

d = 2.

54 ;

begin

write('Введите число для перевода (см→дюйм) : ') ;

readln(a) ;

p : = a * d ;

writeln(p) ;

readln ;

end.

Leyli20000000 15 мая 2020 г., 10:45:46 | 5 - 9 классы

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, ?

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, .

, 22 дюйма(1 дюйм = 25, 4мм).

Аззазазаз 29 янв. 2020 г., 16:13:22 | 10 - 11 классы

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1?

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Linazz 18 июл. 2020 г., 23:40:01 | 5 - 9 классы

Написать программу решающую задачу : 1?

Написать программу решающую задачу : 1.

Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Bairamgalinaeve 6 авг. 2020 г., 10:38:54 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20.

Qbasic.

Valeriyakospa 2 апр. 2020 г., 02:07:23 | 10 - 11 классы

Написать программу перевода длины отрезка, указанной в метрической системе, т?

Написать программу перевода длины отрезка, указанной в метрической системе, т.

Е. в метрах, сантиметрах и миллиметрах, в дюймы (1 дюйм = 2.

54 см) JavaScript.

JudoEdik 15 янв. 2020 г., 06:31:34 | 5 - 9 классы

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10?

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10.

22 дюйма, если 1 дюйм = 25, 4мм паскаль за 8 класс.

Deamon198624 18 мар. 2020 г., 01:40:14 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

Запишите на алгоритмическом языке алгоритм, представленный блок - схемой.

Varakinan 21 апр. 2020 г., 17:55:47 | 5 - 9 классы

Переделайте блок - схемы на язык программирования Паскаль?

Переделайте блок - схемы на язык программирования Паскаль.

Olya5656 18 янв. 2020 г., 13:59:50 | 1 - 4 классы

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см)?

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см).

Исходное количество сантиметров задается с клавиатуры.

Sobot21 9 окт. 2020 г., 18:37:29 | 5 - 9 классы

8 класс?

8 класс.

Составить программу для вывода на экран таблицы соответствия между дюймами и сантиметрами для значений от 11 до 22 дюймов.

На этой странице сайта размещен вопрос Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.