Написать программу решающую задачу : 1?

Информатика | 5 - 9 классы

Написать программу решающую задачу : 1.

Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Ответить на вопрос
Ответы (1)
Azbarova 18 июл. 2020 г., 23:40:05

Program p1 ;

var d : integer ; s : string ;

begin

for d : = 1 to 10 do

begin

if d> ; 1 then s : = 'а' ;

if d> ; 4 then s : = 'ов' ;

writeln(d, ' дюйм', s, ' = ', (d * 2.

54), ' сантиметров') ;

end ;

end.

Leyli20000000 15 мая 2020 г., 10:45:46 | 5 - 9 классы

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, ?

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, .

, 22 дюйма(1 дюйм = 25, 4мм).

Аззазазаз 29 янв. 2020 г., 16:13:22 | 10 - 11 классы

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1?

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Taana 13 янв. 2020 г., 14:52:34 | 10 - 11 классы

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2?

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2.

54 дюйм).

Bairamgalinaeve 6 авг. 2020 г., 10:38:54 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20.

Qbasic.

Valeriyakospa 2 апр. 2020 г., 02:07:23 | 10 - 11 классы

Написать программу перевода длины отрезка, указанной в метрической системе, т?

Написать программу перевода длины отрезка, указанной в метрической системе, т.

Е. в метрах, сантиметрах и миллиметрах, в дюймы (1 дюйм = 2.

54 см) JavaScript.

JudoEdik 15 янв. 2020 г., 06:31:34 | 5 - 9 классы

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10?

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10.

22 дюйма, если 1 дюйм = 25, 4мм паскаль за 8 класс.

Даша687 28 июл. 2020 г., 09:04:39 | 5 - 9 классы

Существенные признаки слова дюйм?

Существенные признаки слова дюйм.

Olya5656 18 янв. 2020 г., 13:59:50 | 1 - 4 классы

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см)?

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см).

Исходное количество сантиметров задается с клавиатуры.

Sobot21 9 окт. 2020 г., 18:37:29 | 5 - 9 классы

8 класс?

8 класс.

Составить программу для вывода на экран таблицы соответствия между дюймами и сантиметрами для значений от 11 до 22 дюймов.

Вика975 3 сент. 2020 г., 23:27:27 | 10 - 11 классы

Помогите написать программу, которая переводит мм в дюйм, путем деления?

Помогите написать программу, которая переводит мм в дюйм, путем деления.

(в одном дюйме 0.

0394 мм).

Перед вами страница с вопросом Написать программу решающую задачу : 1?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.