Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, ?

Информатика | 5 - 9 классы

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, .

, 22 дюйма(1 дюйм = 25, 4мм).

Ответить на вопрос
Ответы (1)
SoulOfDevil 15 мая 2020 г., 10:45:52

Uses crt ;

var i : integer ;

r : real ;

begin

for i : = 10 to 22 do

writeln(i, ' дюйм = ', i * 2.

54, ' см') ;

end.

Аззазазаз 29 янв. 2020 г., 16:13:22 | 10 - 11 классы

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1?

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Linazz 18 июл. 2020 г., 23:40:01 | 5 - 9 классы

Написать программу решающую задачу : 1?

Написать программу решающую задачу : 1.

Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Taana 13 янв. 2020 г., 14:52:34 | 10 - 11 классы

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2?

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1см = 2.

54 дюйм).

Bairamgalinaeve 6 авг. 2020 г., 10:38:54 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20.

Qbasic.

Valeriyakospa 2 апр. 2020 г., 02:07:23 | 10 - 11 классы

Написать программу перевода длины отрезка, указанной в метрической системе, т?

Написать программу перевода длины отрезка, указанной в метрической системе, т.

Е. в метрах, сантиметрах и миллиметрах, в дюймы (1 дюйм = 2.

54 см) JavaScript.

JudoEdik 15 янв. 2020 г., 06:31:34 | 5 - 9 классы

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10?

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10.

22 дюйма, если 1 дюйм = 25, 4мм паскаль за 8 класс.

Даша687 28 июл. 2020 г., 09:04:39 | 5 - 9 классы

Существенные признаки слова дюйм?

Существенные признаки слова дюйм.

Olya5656 18 янв. 2020 г., 13:59:50 | 1 - 4 классы

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см)?

Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм = 2, 54 см).

Исходное количество сантиметров задается с клавиатуры.

Sobot21 9 окт. 2020 г., 18:37:29 | 5 - 9 классы

8 класс?

8 класс.

Составить программу для вывода на экран таблицы соответствия между дюймами и сантиметрами для значений от 11 до 22 дюймов.

Вика975 3 сент. 2020 г., 23:27:27 | 10 - 11 классы

Помогите написать программу, которая переводит мм в дюйм, путем деления?

Помогите написать программу, которая переводит мм в дюйм, путем деления.

(в одном дюйме 0.

0394 мм).

На этой странице находится вопрос Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, 11, ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.