Нужно решить задачу на языке СИ?

Информатика | студенческий

Нужно решить задачу на языке СИ.

Ответить на вопрос
Ответы (1)
20darina03 5 февр. 2024 г., 08:07:07

#include < ; stdio.

H> ;

signed main()

{   ;   ; int x, counter = 0 ;   ;   ; do{   ;   ;   ;   ; scanf("%i", & ; x) ;   ;   ;   ;   ; if(x % 2 = = 0)   ;   ;   ;   ;   ;   ; counter + + ;   ;   ; }while(x !

= 0) ;   ;   ; printf("%i", counter - 1) ;   ;   ; return 0 ;

}.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Sunrise7474 16 апр. 2024 г., 18:18:18 | 5 - 9 классы

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал?

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал.

Мне нужна программа на языке С + +.

Валентинка1 14 февр. 2024 г., 09:15:33 | студенческий

Здравствуйте, нужно решить задачу, помогите пожалуйста (срочно)?

Здравствуйте, нужно решить задачу, помогите пожалуйста (срочно)!

​.

Коко12345ко 16 янв. 2024 г., 11:56:07 | 5 - 9 классы

Помогите пожалуйста решить на языке “Python”?

Помогите пожалуйста решить на языке “Python”.

DingoDeMango 18 янв. 2024 г., 07:05:38 | 10 - 11 классы

Нужна помощь в задания по информатике , надо написать задачи на питоне?

Нужна помощь в задания по информатике , надо написать задачи на питоне.

Aliyakarimova0 1 апр. 2024 г., 11:21:14 | 5 - 9 классы

Помогите решить задачу, срочно?

Помогите решить задачу, срочно!

Angel381 8 февр. 2024 г., 18:19:47 | 5 - 9 классы

Язык HTML, помогите?

Язык HTML, помогите!

Нужно создать такую таблицу, как на фото.

Помогите написать код, буду очень благодарен.

Gontaejun 23 февр. 2024 г., 07:06:27 | студенческий

100 БАЛЛОВ?

100 БАЛЛОВ!

Решите задачу на C#.

Tanyuffka2000 13 мар. 2024 г., 17:35:15 | 5 - 9 классы

Как решить эти задачи?

Как решить эти задачи?

Я не уверен​.

Арсик81 6 апр. 2024 г., 00:22:17 | 5 - 9 классы

ДАЮ 35 БАЛОВ?

ДАЮ 35 БАЛОВ.

Задание на картинке, нужно написать програму на С + + , которая розвяжет задачу.

​.

Вы зашли на страницу вопроса Нужно решить задачу на языке СИ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся студенческий. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.