Решите задачу на Паскале пожалуйстаПодрабатывая вечерами курьером, школьник решил накопить сумму в S рублей для покупки компьютера?

Информатика | 5 - 9 классы

Решите задачу на Паскале пожалуйста

Подрабатывая вечерами курьером, школьник решил накопить сумму в S рублей для покупки компьютера.

В первый месяц он отложил R рублей.

Затем его вклад каждый раз был на D% больше предыдущего вклада.

Через сколько месяцев школьник сможет купить компьютер?

Ответить на вопрос
Ответы (1)
44675367776 1 апр. 2024 г., 04:48:25

Ответ :

Объяснение :

var   ; s, r : real ;   ; d, k : integer ;

begin   ; writeln('Input s = ') ;   ; readln(s) ;   ; writeln('Input r = ') ;   ; readln(r) ;   ; writeln('Input d = ') ;   ; readln(d) ;   ; k : = 1 ;   ; while (r< ; s) do begin   ;   ; r : = r + r * d / 100 ;   ;   ; if (r< ; s)then k : = k + 1 ;   ; end ;   ; writeln(k) ;   ; readln ;

end.

DenisSarapulov 5 февр. 2024 г., 04:14:07 | 5 - 9 классы

Расположение системных папок на компьютере в определенном порядке?

Расположение системных папок на компьютере в определенном порядке.

Faggio47 27 янв. 2024 г., 19:33:34 | 5 - 9 классы

Тест, логические основы компьютеров 10 класс?

Тест, логические основы компьютеров 10 класс.

Shapovalovanat 10 февр. 2024 г., 09:39:19 | 5 - 9 классы

ОБЪЯСНИТЕ КАК ДЕЛАТЬ?

ОБЪЯСНИТЕ КАК ДЕЛАТЬ.

ПЛИЗ

в столбце доплата надо рассчитать сумму доплаты в зависимости от значения Среднее за месяц – если оно больше 30.

То доплата составит 12% от Среднего за месяц.

В остальных случаях доплата будет 5% : надо использовать функцию ЕСЛИ.

Ritasalchuk 5 янв. 2024 г., 08:36:22 | 5 - 9 классы

На одном физическом компьютере могут одновременно работать сколько виртуальных машин?

На одном физическом компьютере могут одновременно работать сколько виртуальных машин?

​.

Даша2868 28 янв. 2024 г., 08:35:33 | 5 - 9 классы

Составить программу проверки знания таблицы умножения?

Составить программу проверки знания таблицы умножения.

Сценарий : компьютер спрашивает : «Проверим?

» (варианты ответов : 0 – «нет», 1 – «да») .

Если играющий отвечает «да», то компьютер с помощью генератора случайных чисел задает 2 числа и запрашивает их произведение.

После проверки правильности ответа компьютер сообщает «правильно» или «неправильно» и подсчитывает количество правильных ответов и ошибок.

Затем компьютер вновь спрашивает : «Проверим?

». По окончании работы цикла компьютер выдает статистику игры : сколько всего задано вопросов, количество правильных ответов и число ошибок.

Fghsrth 20 мар. 2024 г., 21:07:12 | 5 - 9 классы

Помогите пожалуйста решить 6 через паскаль?

Помогите пожалуйста решить 6 через паскаль.

Allywoood 28 мар. 2024 г., 18:33:59 | 5 - 9 классы

Я включаю компьютер он немного работает и выключается в чем проблема?

Я включаю компьютер он немного работает и выключается в чем проблема?

И как ее решить

И в блоке питание не крутится кулер.

​.

Selimasurhaeva 30 янв. 2024 г., 23:47:43 | 5 - 9 классы

Решите кроссворд?

Решите кроссворд.

Какое слово получилось по вертикали?

1)Кодовый набор чисел для защиты информации.

2)"Мозг" компьютера.

3)Обеспечивает доступ в Интернет.

4)Эмблема операционной системы "Linux".

5)Графический или текстовый .

6)Программа, необходимая для работы разных устройств, подключённых к компьютеру.

7)"Грызун" для компьютера.

8)Оперативная .

9)Единица информации, равная восьми битам.

​.

Лиза2645 19 мар. 2024 г., 12:40:26 | 5 - 9 классы

Компьютер первого поколения?

Компьютер первого поколения.

Ollymuz 24 февр. 2024 г., 13:03:02 | 5 - 9 классы

Какое устройство используется для ввода аудиоинформации в компьютер?

Какое устройство используется для ввода аудиоинформации в компьютер?

На этой странице вы найдете ответ на вопрос Решите задачу на Паскале пожалуйстаПодрабатывая вечерами курьером, школьник решил накопить сумму в S рублей для покупки компьютера?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.