Я ВАС ПРОШУ ПОМОГИТЕ ПОЖАЛУЙСТА, УМОЛЯЮ ?

Информатика | 5 - 9 классы

Я ВАС ПРОШУ ПОМОГИТЕ ПОЖАЛУЙСТА, УМОЛЯЮ .

ДАЮ 50б.

ЭТО НУЖНО РЕШИТЬ С ПОМОЩЬЮ ЯЗЫКА ПАСКАЛЬ!

Ответить на вопрос
Ответы (1)
AkumaChiisai 18 апр. 2024 г., 22:23:04

Ответ :

program task1 ; / / заголовок

var   ; x, y : real ; / / переменные begin   ; readln(x, y) ; / / ввод данных   ; writeln( - 5 * sqrt(x + sqrt(y))) ; / / вывод результатов end.

Объяснение :

Всё, что за " / / ", можно не писать.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Коко12345ко 16 янв. 2024 г., 11:56:07 | 5 - 9 классы

Помогите пожалуйста решить на языке “Python”?

Помогите пожалуйста решить на языке “Python”.

Sklyarova123456 9 февр. 2024 г., 21:13:38 | студенческий

Доброго времени суток суток?

Доброго времени суток суток!

Очень нужна помощь!

Даю все баллы, что есть!

Надо создать функцию на с + + перевода обычной дроби в десятичную, вычитание дроби из целого числа и вычитание целого числа из дроби.

Умоляю, помогите, буду очень очень благодарна, если будет с объяснением​.

Love198625 21 мар. 2024 г., 21:42:12 | 5 - 9 классы

Не могу понять ошибку?

Не могу понять ошибку.

Помогите (язык паскаль).

Fghsrth 20 мар. 2024 г., 21:07:12 | 5 - 9 классы

Помогите пожалуйста решить 6 через паскаль?

Помогите пожалуйста решить 6 через паскаль.

Gerasimova59 1 апр. 2024 г., 08:40:50 | 5 - 9 классы

Пожалуйста помогите прошудаю 70 балов​?

Пожалуйста помогите прошу

даю 70 балов​.

Daudovamarha 5 мар. 2024 г., 16:13:00 | 10 - 11 классы

Прошу помощи?

Прошу помощи!

​.

Anacovna1 28 мар. 2024 г., 02:54:01 | 5 - 9 классы

Помогите решит это пожалуйста умоляю вас ​прошу это срочно?

Помогите решит это пожалуйста умоляю вас ​прошу это срочно.

RustyaF 3 янв. 2024 г., 14:21:50 | 5 - 9 классы

ПРИВЕТ?

ПРИВЕТ.

ПОЖАЛУЙСТА ПОМОГИТЕ МНЕ.

СРОЧНО НУЖНА ПОМОЩЬ.

Незнаб2 6 апр. 2024 г., 09:12:23 | 10 - 11 классы

Нужно сделать в паскале?

Нужно сделать в паскале.

​.

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Вы перешли к вопросу Я ВАС ПРОШУ ПОМОГИТЕ ПОЖАЛУЙСТА, УМОЛЯЮ ?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.