Дана вещественная квадратная матрица А, размерностью n * n?

Информатика | 10 - 11 классы

Дана вещественная квадратная матрица А, размерностью n * n.

Найти сумму элементов матрицы, расположенных под главной диагональю.

Ответить на вопрос
Ответы (1)
Akms669 4 июн. 2020 г., 02:46:10

Program gt ;

var n, i, j : integer ;

a : array[1.

100, 1.

100]of real ;

s : real ;

begin

readln(n) ;

for i : = 1 to n do

for j : = 1 to n do

begin

read(a[i, j]) ;

if(i = j)then s : = s + a[i, j] ;

end ;

writeln(s) ;

end.

Turchikalla 25 июл. 2020 г., 03:01:48 | 10 - 11 классы

Дана вещественная матрица А, размерностью n * m?

Дана вещественная матрица А, размерностью n * m.

Найти в каждой строке матрицы максимальный элемент.

Kiryashonok1 1 июл. 2020 г., 00:45:12 | 10 - 11 классы

Дана целочисленная квадратная матрица?

Дана целочисленная квадратная матрица.

Найти число строк, сумма элементов которых равна сумме элементов главной диагонали данной матрицы.

Нужна на языке си.

Yarima 12 окт. 2020 г., 14:59:23 | 10 - 11 классы

Дана целочисленная квадратная матрица найти сумму элементов, стоящих выше главной диагонали на языке Turbo Pascal?

Дана целочисленная квадратная матрица найти сумму элементов, стоящих выше главной диагонали на языке Turbo Pascal.

Metelkinakristina 19 нояб. 2020 г., 08:56:07 | 10 - 11 классы

Дана квадратная матрица действительных чисел?

Дана квадратная матрица действительных чисел.

Найти сумму модулей элементов , расположенных выше главной диагонали.

Kim02kim 2 февр. 2020 г., 07:37:46 | 10 - 11 классы

6 вариант?

6 вариант.

Даны две квадратные матрицы А и В размером 3х3.

Требуется найти С = В – А.

Дана вещественная матрица А(N.

M). Составить программу замены всех отрицательных элементов матрицы на элемент, имеющий максимальное значение.

Salvatore210 17 апр. 2020 г., 11:31:23 | 10 - 11 классы

Программирование C + + ?

Программирование C + + .

Дана целочисленная прямоугольная матрица.

Найти разность сумм элементов на главной и побочной диагоналях.

Zajchikova1986 2 апр. 2020 г., 15:05:57 | 10 - 11 классы

Дана квадратная матрица порядка N?

Дана квадратная матрица порядка N.

Найти произведение элементов побочных диагонали квадратной матрицы.

Angelinaaleksan 7 мая 2020 г., 22:38:13 | 10 - 11 классы

Дана вещественная квадратная матрица А порядка n?

Дана вещественная квадратная матрица А порядка n.

Найти среднее арифметическое среди положительных элементов матрицы, находящихся на главной и побочной диагоналях.

Выдать сообщение, если таких элементов нет.

NikitaPetrovBest 30 дек. 2020 г., 11:27:53 | 10 - 11 классы

В квадратной матрице найти сумму минимального и максимального элементов главной диагонали?

В квадратной матрице найти сумму минимального и максимального элементов главной диагонали.

1556 9 окт. 2020 г., 19:33:04 | 10 - 11 классы

Составить и отладить программу обработки матрицы размерности n * n?

Составить и отладить программу обработки матрицы размерности n * n.

Выполнить программу для n = 4.

Подсчитать сумму элементов матрицы стоящих над главной диагональю в Pascal.

На этой странице находится ответ на вопрос Дана вещественная квадратная матрица А, размерностью n * n?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.