! ДАЮ 50 БАЛЛОВ?

Информатика | 5 - 9 классы

! ДАЮ 50 БАЛЛОВ!

2. 1.

Определите, значение какой функции вычисляет написанная программа?

Оформить таблицу вычислений

№ x y

1 - 2

2 0

3 6

program Virajenie ;

uses crt ;

var x, y : real ;

begin clrscr ; write('Значение x = ') ; readln(x) ; if (x< ; 0) then y : = - x else y : = x + 2 ; writeln('При x = ', x : 8 : 2, ' y = ', y : 8 : 2) ; readkey

end.

2. 2.

(БИД) Попробуйте сформулировать, что определяет данная программа.

Оформить таблицу вычислений

№ Первое число Второе число Вывод

1 2 8

2 11 7

3 25 25

program Sravnenie ;

uses crt ;

var a, b : real ;

Begin clrscr ; write('Сравниваемые числа ') ; readln(a, b) ; if (a = b) then writeln('Числа равны') else if (a> ; b) then writeln('Первое число больше') else writeln('Второе число больше') ; readkey

end.

2. 3.

Вычислить значение выражения ………….

Для заданного значения x.

Оформить таблицу вычислений (пользуясь программой, данной ниже, заполните пропуски в условии задачи и таблице)

№ x ?

1 - 3

2 0

3 5

program Virajenie ;

uses crt ;

var x, y : real ;

begin clrscr ; write('Значение x = ') ; readln(x) ; if (x = 0) then writeln('При x = ', x : 8 : 2, ' выражение не определено') else begin y : = x + 1 / x ; writeln('При x = ', x : 8 : 2, ' y = ', y : 8 : 2) end ; readkey

end.

Записать программы

2.

4 Проверить, является ли введенное с клавиатуры целое число четным.

2. 5 Проверить оканчивается ли целое число на 0.

Ответить на вопрос
Ответы (1)
Иса999 27 окт. 2023 г., 06:20:56

Ответ :

2.

1)

2

2

8

2.

2)

Второе число больше

Первое число больше

Числа равны

2.

3) - 3, 33

Выражение не определено

5, 20.

Первин 4 окт. 2023 г., 00:34:05 | 5 - 9 классы

Для какого наибольшего целого неотрицательно числа A выражение(2x + 3y ≥ A) ⋁ (x < ; 30) ⋁ (y < ; 16)тождественно истинно (то есть принимает значение 1 при любых целых неотрицательных значениях пе?

Для какого наибольшего целого неотрицательно числа A выражение

(2x + 3y ≥ A) ⋁ (x < ; 30) ⋁ (y < ; 16)

тождественно истинно (то есть принимает значение 1 при любых целых неотрицательных значениях переменных x и y)?

​.

Валерийкаст1 12 окт. 2023 г., 16:08:00 | 5 - 9 классы

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная?

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Tublime 7 окт. 2023 г., 21:36:11 | 10 - 11 классы

В электронной таблице заполнен числами диапазон A1 : E5?

В электронной таблице заполнен числами диапазон A1 : E5.

Оказалось, что значение формулы = AVERAGE(A2 : D2) равно 3.

Чему равно значение формулы = SUM(A2 : E2), если значение ячейки E2 равно 9?

Haily 17 окт. 2023 г., 01:44:59 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!

1. Создайте программу которая вычисляет произведение трёх чисел 2, 4, 6 (в программе Python)

2.

Создайте программу которая возводит во Пятую степень число : 5

​.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

Nastyakorotkova1 10 дек. 2023 г., 09:45:41 | студенческий

Где ошибкаvara, b : real ; c : string ;beginwriteln('Цисло тигров') ;Read(a) ;b : = 30 ;if a< ; = b thenwriteln('Норма') ;if awriteln('Угроза') ;writeln('Угроза исчезновения') ;read(c) ;if c = 'Отпр?

Где ошибка

var

a, b : real ; c : string ;

begin

writeln('Цисло тигров') ;

Read(a) ;

b : = 30 ;

if a< ; = b then

writeln('Норма') ;

if a

writeln('Угроза') ;

writeln('Угроза исчезновения') ;

read(c) ;

if c = 'Отправить' then

writeln('Вы выброли отправить') ;

if c = 'Не отправить' then

writeln('Вы выброли не отправить') ;

end ;

end.

Кикл 29 нояб. 2023 г., 20:46:02 | студенческий

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ?

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ;

Гык1 3 дек. 2023 г., 23:27:16 | 10 - 11 классы

Составьте программу вычисления значения выражения ( с клавиатуры вводятся произвольные целые значения х и у и выводится на экран соответствующее значение выражения) :3х + 7у - 13Программу назовите : E?

Составьте программу вычисления значения выражения ( с клавиатуры вводятся произвольные целые значения х и у и выводится на экран соответствующее значение выражения) :

3х + 7у - 13

Программу назовите : Examplе

CРОЧНО 25 БАЛЛОВ!

Lomal 8 дек. 2023 г., 11:27:43 | 5 - 9 классы

Рассмотри код программы :[1]A = int(input())if A%2 = = 0 : K = A * * 2else : K = A * * 3print(K)Чему будет равно число К, если введенное число А = 3?

Рассмотри код программы : [1]

A = int(input())

if A%2 = = 0 : K = A * * 2

else : K = A * * 3

print(K)

Чему будет равно число К, если введенное число А = 3?

Срочно пж​.

На этой странице находится ответ на вопрос ! ДАЮ 50 БАЛЛОВ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.