Пожалуйста составьте программу нахождения, очень?

Информатика | 5 - 9 классы

Пожалуйста составьте программу нахождения, очень.

Срочно нужно.

Ответить на вопрос
Ответы (1)
Vvvvvvvvvv 19 апр. 2024 г., 03:21:54

На языке Pascal

var

n, x : real ;

begin

readln(n) ;

if n = 10 then x : = (n + sqrt(n)) / (2 * n) else

if n< ; 10 then x : = (3 * n) - 1 else

x : = (5 * n) / 3 ;

writeln(x)

end.

Ngolubsova 16 февр. 2024 г., 02:28:04 | 5 - 9 классы

Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c?

Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c.

Проверьте полученную программу на следующих тестах (1, 2, 3) ;

(3, 2, 1) ; (2, 3, 1) ; (1, 3, 2).

Ka9linaNirvIrina 21 янв. 2024 г., 19:58:17 | 5 - 9 классы

Пожалуйста, помогите, очень срочно?

Пожалуйста, помогите, очень срочно!

​.

Sargsyanashot61 12 февр. 2024 г., 15:41:05 | студенческий

Помогите пожалуйста в икселе?

Помогите пожалуйста в икселе!

Задание 3.

Очень нужно.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

Dashuta112 3 мар. 2024 г., 01:36:31 | 5 - 9 классы

ПРМОГИИТЕ?

ПРМОГИИТЕ!

ОЧЕНЬ НАДО!

С ПОМОЩЬЮ ПРОГРАММЫ ПИТОН НАДО ВЫПОЛНИТЬ!

Saduakasov04 18 янв. 2024 г., 23:01:23 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Напишите программу которая получает с клавиатуры 2 целых числа и вычисляет их произведение, используя только операции сложения.

Пробить через repeat(постусловие) pascal abc очень прошу.

Al13ka 17 мар. 2024 г., 06:38:02 | 10 - 11 классы

Пожалуйста, нужна очень Ваша помощь по пайтону?

Пожалуйста, нужна очень Ваша помощь по пайтону!

Цвяточек001 24 мар. 2024 г., 14:18:54 | студенческий

Создайте программу нахождения суммы чисел А и В (числа произвольные)?

Создайте программу нахождения суммы чисел А и В (числа произвольные).

​.

Ismailva 6 апр. 2024 г., 20:05:32 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Срочно нужно!

​.

OpchikPolininPopchik 25 февр. 2024 г., 10:35:10 | 10 - 11 классы

Срочно?

Срочно!

Третья пересдача, помогите написать программу для этой задачи, пожалуйста!

Язык C + +

Задан числовой массив А[m][n].

Составить программу поиска элемента массива, который является наибольшим из минимальных по строкам​.

Rjd1977 22 февр. 2024 г., 04:30:43 | студенческий

Помогите пожалуйста, очень срочно до воскресенье?

Помогите пожалуйста, очень срочно до воскресенье!

​.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Пожалуйста составьте программу нахождения, очень?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.