Для вычисления длину окружности и площадь круга ?

Информатика | 5 - 9 классы

Для вычисления длину окружности и площадь круга .

Радиус окружности задаётся с клавиатуры.

(формулы : дл.

Окр .

C = 2 * 3, 14 * R, Sкруга = 3, 14 * R * R, где R - Радиус.

Мы работаем в операторе принт.

Ответить на вопрос
Ответы (1)
Mukku95 2 мар. 2024 г., 08:15:36

Ответ :

Длина окружности вычисляется по формуле l = 2 * pi * r Длина окружности

Площадь круга по формуле s = pi * r * r Площадь круга

ну и само решение

program ploshad ;

const

pi = 3.

14 ;

var

s : real ; { Площадь круга }

r : real ; { Радиус }

l : real ; { длина окружности }

begin

writeln('Введите радиус.

') ;

readln(r) ;

s : = pi * r * r ;

l : = 2 * pi * r ;

writeln('Площадь круга = ', s : 2 : 2) ;

writeln('Длина окружности = ', l : 2 : 2) ;

writeln('Нажмите ентер.

') ;

readln ;

end.

Объяснение :

Супермозг23 3 апр. 2024 г., 21:27:12 | 5 - 9 классы

Дан радиус окружности?

Дан радиус окружности.

Найти длину окружности и площадь круга(код Pascal).

FFK666 9 янв. 2024 г., 14:06:53 | 10 - 11 классы

Расположите строки так, чтобы получилась прогрмма, расчитывающая по двум введенным с клавиатуры вещественным значениям катетов квадрат гипотенузы прямоугольного треугольника?

Расположите строки так, чтобы получилась прогрмма, расчитывающая по двум введенным с клавиатуры вещественным значениям катетов квадрат гипотенузы прямоугольного треугольника.

1) C = A * A + B * B

2) print('Квадрат гипотенузы ', С)

3) A = float(input)

4) print('Введите длины катетов')

5) B = float(input()).

LiqYou 31 янв. 2024 г., 00:16:01 | 5 - 9 классы

Как узнать в какой системе счисления выполнено вычисление?

Как узнать в какой системе счисления выполнено вычисление.

Detskort 7 февр. 2024 г., 23:25:59 | 5 - 9 классы

Составьте блок схему алгоритма для вычисления значения функции заданной следующим образом?

Составьте блок схему алгоритма для вычисления значения функции заданной следующим образом.

89235609398 24 февр. 2024 г., 07:41:34 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) Определите , сколько раз будет выполняться тело следующего оператора цикла :

k : = 0 ;

for i : = 1 to k + 4 do

k : = k + 2 ;

2) Напишите программу вычисления суммы натуральных чисел : S = 1 + 2 + 3 + .

+ N. .

Stefan125 4 мар. 2024 г., 14:07:25 | 5 - 9 классы

Как проверить, правильно ли работает программа в которой проводятся какие то вычисления?

Как проверить, правильно ли работает программа в которой проводятся какие то вычисления.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Ritasalchuk 5 янв. 2024 г., 08:36:22 | 5 - 9 классы

На одном физическом компьютере могут одновременно работать сколько виртуальных машин?

На одном физическом компьютере могут одновременно работать сколько виртуальных машин?

​.

Никнейм54 2 февр. 2024 г., 00:18:34 | 10 - 11 классы

Ребят помогите пжлстанадо для этого написать программу вычисления ​?

Ребят помогите пжлста

надо для этого написать программу вычисления ​.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Для вычисления длину окружности и площадь круга ?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.