Ребят помогите пжлстанадо для этого написать программу вычисления ​?

Информатика | 10 - 11 классы

Ребят помогите пжлста

надо для этого написать программу вычисления ​.

Ответить на вопрос
Ответы (1)
Саня228папиросим 2 февр. 2024 г., 00:18:36

Ответ :

если паскаль, то

Объяснение :

var x, z, y : real

begin

readln(z, y)

x = (z * y) / (sqrt(z ^ 3 + y ^ 3))

writeln('x', ' = ', x)

end.

Тиксо 29 янв. 2024 г., 10:10:36 | 5 - 9 классы

Помогите ребят заранее спасибо?

Помогите ребят заранее спасибо.

Wowelona 14 янв. 2024 г., 20:24:33 | 5 - 9 классы

Напишите программу (paskal)?

Напишите программу (paskal).

LiqYou 31 янв. 2024 г., 00:16:01 | 5 - 9 классы

Как узнать в какой системе счисления выполнено вычисление?

Как узнать в какой системе счисления выполнено вычисление.

89235609398 24 февр. 2024 г., 07:41:34 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) Определите , сколько раз будет выполняться тело следующего оператора цикла :

k : = 0 ;

for i : = 1 to k + 4 do

k : = k + 2 ;

2) Напишите программу вычисления суммы натуральных чисел : S = 1 + 2 + 3 + .

+ N. .

Mankovaoksana 12 мар. 2024 г., 19:02:08 | 5 - 9 классы

Помогите плиссс программа с + + ​?

Помогите плиссс программа с + + ​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

Stefan125 4 мар. 2024 г., 14:07:25 | 5 - 9 классы

Как проверить, правильно ли работает программа в которой проводятся какие то вычисления?

Как проверить, правильно ли работает программа в которой проводятся какие то вычисления.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Вы открыли страницу вопроса Ребят помогите пжлстанадо для этого написать программу вычисления ​?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.