Ребята, помогите с задачей?

Информатика | 5 - 9 классы

Ребята, помогите с задачей!

Надо ввести ее в pascal

Дан ряд чисел.

Количество задается пользователем.

Найти кол - во четных чисел оканчивающих на 0 или 2

9 класс.

Ответить на вопрос
Ответы (1)
Sahabaranov13 16 дек. 2023 г., 21:33:41

Var n, i, a, k : integer ;

begin

write('Введите количество чисел : ') ;

readln(n) ;

writeln ;

for i : = 1 to n do

begin

write('Введите число : ') ;

readln(a) ;

if ((a mod 2 = 0) and (a mod 10 = 0)) or ((a mod 2 = 0) and (a mod 10 = 2)) then k : = k + 1

end ;

writeln ;

writeln('Кол - во четных чисел оканчивающих на 0 или 2 : ', k) ;

end.

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Zhagiparov 31 окт. 2023 г., 14:55:07 | 1 - 4 классы

Ребята, я вас прошу помогите пожалуйста по информатике, не могу понять, как начертить этот алгоритм, не понял (Вот задание, прошу помогите мне(Дано три неравных числа a, b и c?

Ребята, я вас прошу помогите пожалуйста по информатике, не могу понять, как начертить этот алгоритм, не понял (

Вот задание, прошу помогите мне

(Дано три неравных числа a, b и c.

Составить алгоритм нахождения большего с этих чисел.

Ребята вообще бошка не варит, помогите пж).

Melenchuk2016 3 нояб. 2023 г., 06:41:42 | 10 - 11 классы

Дан вещественный массив, состоящий из 7 элементов?

Дан вещественный массив, состоящий из 7 элементов.

Найти произведение этих элементов (одномерные массивы, 10 класс).

Pavelrogachev1 13 нояб. 2023 г., 17:01:12 | студенческий

Сформулировать правило для сложения чисел в двоичной системе счисленияСформулировать правило для умножения чисел в двоичной системе счисления?

Сформулировать правило для сложения чисел в двоичной системе счисления

Сформулировать правило для умножения чисел в двоичной системе счисления.

Ева461 25 нояб. 2023 г., 06:29:37 | 5 - 9 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста решить 2 задачу с Паскалем.

(я просто вообще не шарю в этом, а писать всё равно нада хех)

Вопрос :

Напишите процедуру, в которой определяется сумма четных цифр числа N.

Процедуру включите в программу, в которой пользователь вводит N, запускается процедура и программа печатает ответ.

​.

DianeS 10 окт. 2023 г., 13:46:25 | студенческий

Задание по C + +Алгоритм Евклида?

Задание по C + +

Алгоритм Евклида.

Даны целые числа A и B.

Найти наибольший общий делитель этих чисел.

Исходные данные : A, B - целый тип

Результат : NOD наиб.

Общий делитель

Тестовый пример : при А = 36, В = 48, НОД = 12.

Ramilyamurzakovacom 23 окт. 2023 г., 00:14:57 | 5 - 9 классы

Сложение дробей?

Сложение дробей.

7 класс

Даны две дроби a / b c / d, нужно их сложить (знаменатели могут быть разными).

Находить через НОД.

В программе каждое действие пояснить.

Язык Pascal.

Спасибо.

Borovaya54 17 нояб. 2023 г., 13:40:15 | 10 - 11 классы

Дан ряд из 10 произвольных чисел : a[1], a[2], ?

Дан ряд из 10 произвольных чисел : a[1], a[2], .

, a[10] (использовать функцию random()).

Подсчитать и напечатать суммы троек стоящих рядом чисел : a[1] + a[2] + a[3], a[2] + a[3] + a[4], a[3] + a[4] + a[5], …… , a[8] + a[9] + a[10].

Bakun96 27 нояб. 2023 г., 05:18:21 | 10 - 11 классы

Составьте программу которая позволяет ввести строкe s, затем после каждой буквы "а" вставляет пробел?

Составьте программу которая позволяет ввести строкe s, затем после каждой буквы "а" вставляет пробел.

Pascal ABC.

Pereliginalena 31 дек. 2023 г., 01:41:18 | 10 - 11 классы

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351?

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351.

Используя MS Excel, вычисли среднее арифметическое данных чисел.

Вопрос Ребята, помогите с задачей?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.