Sqrt(x) * sqr(cos(x)) (вроде так) вычислите на язык паскаль, как обычный пример?

Информатика | 10 - 11 классы

Sqrt(x) * sqr(cos(x)) (вроде так) вычислите на язык паскаль, как обычный пример.

​.

Ответить на вопрос
Ответы (1)
Guseynov6551 9 апр. 2024 г., 14:48:19

Відповідь :

program sqrtcos ;

var x, result : real ;

begin   ; / / ввод значения x   ; write('Введите значение x : ') ;   ; readln(x) ;   ;   ; / / вычисление результата   ; result : = sqrt(x) * sqr(cos(x)) ;   ;   ; / / вывод результата   ; writeln('Результат : ', result : 0 : 2) ;

end.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Тсотсь 1 февр. 2024 г., 19:26:17 | 5 - 9 классы

Является ли покраска стен примером действия с информацией?

Является ли покраска стен примером действия с информацией?

Назовите примеры действий, которые не относятся к действиям с иформацией.

20pavlova05 7 февр. 2024 г., 03:53:47 | 5 - 9 классы

Помогите с информатикой, не поняла тему?

Помогите с информатикой, не поняла тему.

Пожалуйста очень надо, только эти 2 примера.

​.

Aidanai250 28 февр. 2024 г., 21:14:24 | 5 - 9 классы

Паскаль программа, срочно?

Паскаль программа, срочно!

Кароче надо с randomize вывести 10 чисел от 1 до 100​.

Коко12345ко 16 янв. 2024 г., 11:56:07 | 5 - 9 классы

Помогите пожалуйста решить на языке “Python”?

Помогите пожалуйста решить на языке “Python”.

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

Настасья55555 9 февр. 2024 г., 17:51:38 | студенческий

Записать на языке Python ?

Записать на языке Python :

Давинчи2 17 янв. 2024 г., 16:28:25 | студенческий

История комютера на казахском языке?

История комютера на казахском языке.

Damiryusiev 29 февр. 2024 г., 03:38:40 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль ЛЕГКИЙ ВАРИАНД С While.

Love198625 21 мар. 2024 г., 21:42:12 | 5 - 9 классы

Не могу понять ошибку?

Не могу понять ошибку.

Помогите (язык паскаль).

Саша1322 25 мар. 2024 г., 22:31:52 | 10 - 11 классы

Составить программу на Паскале, которая в двумерном массиве определяет максимальный элемент в каждой строке и записывает его в одномерный массив?

Составить программу на Паскале, которая в двумерном массиве определяет максимальный элемент в каждой строке и записывает его в одномерный массив.

Для определения максимального элемента в строке использовать function , а для ввода и вывода массивов - procedure.

Вы находитесь на странице вопроса Sqrt(x) * sqr(cos(x)) (вроде так) вычислите на язык паскаль, как обычный пример? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.