Ребята, я вас прошу помогите пожалуйста по информатике, не могу понять, как начертить этот алгоритм, не понял (Вот задание, прошу помогите мне(Дано три неравных числа a, b и c?

Информатика | 1 - 4 классы

Ребята, я вас прошу помогите пожалуйста по информатике, не могу понять, как начертить этот алгоритм, не понял (

Вот задание, прошу помогите мне

(Дано три неравных числа a, b и c.

Составить алгоритм нахождения большего с этих чисел.

Ребята вообще бошка не варит, помогите пж).

Ответить на вопрос
Ответы (1)
COxOp 31 окт. 2023 г., 14:55:08

Var   ; a, b, c, max : integer ;

begin   ; read(a, b, c) ;   ; if a > ; b then   ;   ;   ; max : = a   ; else   ;   ; max : = b ;   ; if max > ; c then   ;   ;   ; write(max)   ; else   ;   ; write(c) ;

end.

Любимыйкот123 2 окт. 2023 г., 23:55:17 | 10 - 11 классы

Алгоритме, записанном ниже, используются переменные a и b?

Алгоритме, записанном ниже, используются переменные a и b.

Символ « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной a после выполнения алгоритма :

В ответе укажите одно целое число - значение переменной а

a : = 10

b : = 5

b : = 100 + a / b

a : = b / 6 * a.

Сагди1 12 окт. 2023 г., 13:12:13 | 5 - 9 классы

Помогите , информатика ?

Помогите , информатика .

Ответ пишите по буквам .

И если можно объясните как это делать.

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

ReshZ 29 нояб. 2023 г., 08:45:34 | 10 - 11 классы

! помогите ?

! помогите !

Напечатать все 3 - х значные числа, у которых цифры расположены в порядке возрастания.

(от 100 до 999) информатика.

​.

Zagnetnaya1105 4 дек. 2023 г., 13:05:11 | 10 - 11 классы

Помогите пожалуйста решить задачу на рекурсию на питоне?

Помогите пожалуйста решить задачу на рекурсию на питоне.

(Мы проходим паскаль, а питон нет)

Дан рекурсивный алгоритм :

def F(n) : if n > ; 2 : return F(n - 1) + F(n - 2) else : return n

Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(5)?

Korvalol1 22 дек. 2023 г., 15:01:51 | 5 - 9 классы

Выберите лишний объект который не подходит к остальныма) клаваб) сканерв) джойстикг) принтери напишите почемупрошу помогите?

Выберите лишний объект который не подходит к остальным

а) клава

б) сканер

в) джойстик

г) принтер

и напишите почему

прошу помогите!

Raelk2 13 окт. 2023 г., 08:14:54 | 10 - 11 классы

Помогите пожалуйста решить информатику?

Помогите пожалуйста решить информатику.

Haily 17 окт. 2023 г., 01:44:59 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!

1. Создайте программу которая вычисляет произведение трёх чисел 2, 4, 6 (в программе Python)

2.

Создайте программу которая возводит во Пятую степень число : 5

​.

Маняфа 17 дек. 2023 г., 10:24:40 | 5 - 9 классы

Виконавець алгоритму зображений на малюнку?

Виконавець алгоритму зображений на малюнку.

Andruhappy 26 дек. 2023 г., 01:25:45 | студенческий

Помогите надо срочно?

Помогите надо срочно!

Створіть проєкт для обчислення суми n чисел, перше з яких дорівнює заданому числу, а кожне наступне на 10 більше за попереднє надо в пайтоне.

На этой странице сайта размещен вопрос Ребята, я вас прошу помогите пожалуйста по информатике, не могу понять, как начертить этот алгоритм, не понял (Вот задание, прошу помогите мне(Дано три неравных числа a, b и c? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 1 - 4 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.