Вывести нечетные числа из диапазона [a ; b], где a b м?

Информатика | 5 - 9 классы

Вывести нечетные числа из диапазона [a ; b], где a b м.

Б. как четными так и нечетными, а также отрицательными НО обязательно a.

Ответить на вопрос
Ответы (1)
Ksenya74 1 мар. 2024 г., 07:02:13

/ / PascalABC.

NET 3.

3, сборка 1611 от 06.

01. 2018 / / Внимание!

Если программа не работает, обновите версию!

Begin

  ; var (a, b) : = ReadInteger2('a, b = ') ;

  ; for var i : = a to b do

  ;   ; if (i.

IsOdd) then Write(i) else Write(' ') ;

end.

Светкаsveta 27 янв. 2024 г., 11:12:57 | 10 - 11 классы

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива?

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива.

GuzyaM 29 февр. 2024 г., 13:56:23 | студенческий

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга?

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга.

Вам дана расстановка 8 ферзей на доске, определите, есть ли среди них пара бьющих друг друга.

Входные данные

Программа получает на вход восемь пар чисел, каждое число от 1 до 8 - координаты 8 ферзей.

Supernolik333 24 мар. 2024 г., 01:33:13 | 5 - 9 классы

Переведите число 59 записанное в десятичной системе счисления в двоичную восьмеричную и шестнадцатеричную системы счисления Запишите решение и ответ​?

Переведите число 59 записанное в десятичной системе счисления в двоичную восьмеричную и шестнадцатеричную системы счисления Запишите решение и ответ​.

Dar200511 27 мар. 2024 г., 18:00:08 | 5 - 9 классы

Переведите числа из двоичной система исчесления в десятичную , а потом в 8 - ричную :(2)>(10)>(8)?

Переведите числа из двоичной система исчесления в десятичную , а потом в 8 - ричную :

(2)>(10)>(8).

А)100111

Б)1001111.

Dashulyagolubets 3 янв. 2024 г., 02:31:50 | 5 - 9 классы

В одномерном массиве все отрицательные элементы переместить в начало массива, а остальные – в конец с сохранением порядка следования?

В одномерном массиве все отрицательные элементы переместить в начало массива, а остальные – в конец с сохранением порядка следования.

Дополнительный массив заводить не разрешается.

​.

Гргргр 7 янв. 2024 г., 23:19:23 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти сумму квадратов всех целых чисел от A до B включительно.

В питоне.

Ilina2351 31 янв. 2024 г., 00:49:53 | студенческий

Вывести маршрут максимальной стоимостиВ левом верхнем углу прямоугольной таблицы размером N×M находится черепашка?

Вывести маршрут максимальной стоимости

В левом верхнем углу прямоугольной таблицы размером N×M находится черепашка.

В каждой клетке таблицы записано некоторое число.

Черепашка может перемещаться вправо или вниз, при этом маршрут черепашки заканчивается в правом нижнем углу таблицы.

Подсчитаем сумму чисел, записанных в клетках, через которую проползла черепашка (включая начальную и конечную клетку).

Найдите наибольшее возможное значение этой суммы и маршрут, на котором достигается эта сумма.

Sharkovka05 1 февр. 2024 г., 22:51:40 | студенческий

Программа на С + +Не сталкивался и с этимПросьба большая помочьСоздать целочисленный массив типа short int размером n?

Программа на С + +

Не сталкивался и с этим

Просьба большая помочь

Создать целочисленный массив типа short int размером n.

Элементы массива инициализируются по следующему алгоритму :

1) число А вводится с консоли ;

2) используя битовые операции, сделать в нем так, чтобы 11 бит был заменён значением 5 - го бита, а остальные сохранили свои значения.

3) присвоить преобразованное число А текшему элементу массива.

Инициализированный массив вывести на печать и найти в нём элементы, у которых старшая четвёрка бит имеет все единицы.

Aidanai250 28 февр. 2024 г., 21:14:24 | 5 - 9 классы

Паскаль программа, срочно?

Паскаль программа, срочно!

Кароче надо с randomize вывести 10 чисел от 1 до 100​.

Omertys 17 мар. 2024 г., 03:27:25 | студенческий

Пожалуйста помогитеНапишите программу, которая запрашивает двацелых числа x и y, после чего вычисляет и выводитзначение x в степени y на пайтоне?

Пожалуйста помогите

Напишите программу, которая запрашивает два

целых числа x и y, после чего вычисляет и выводит

значение x в степени y на пайтоне.

Если вам необходимо получить ответ на вопрос Вывести нечетные числа из диапазона [a ; b], где a b м?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.