Умоляю, помогите решить пожалуйста?

Информатика | 10 - 11 классы

Умоляю, помогите решить пожалуйста!

1)Задан массив X[1.

N]. Какой оператор надо поставить вместо многоточия, чтобы в результате в переменную nR был записан номер элемента, равного R?

Вводите ответ без пробелов.

NR : = 0 ; for k : = 1 to N do if X[k] = R then begin .

Break end ;

2)Задан массив X[1.

N]. Какой оператор надо поставить вместо многоточия, чтобы найти номер максимального элемента массива в переменной M?

Вводите ответ без пробелов.

M : = 1 ; for k : = 2 to N do if X[k]>X[M] then .

Ответить на вопрос
Ответы (1)
IHETOT 22 апр. 2022 г., 11:55:10

Операторы вместо многоточия :

1)

nR : = k ;

2)

M : = k ;

Луиза1110 1 февр. 2022 г., 07:09:55 | 10 - 11 классы

Задан массив X[N]?

Задан массив X[N].

Какое условие надо поставить вместо многоточия, чтобы в результате в переменную i был записан номер элемента, равного R?

Вводите ответ без пробелов.

C + +

i = 0 ;

while ( i < N && .

)

i + + ;

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Alinaschamelevy 3 янв. 2022 г., 08:45:15 | 10 - 11 классы

1) Задан массив из N чисел?

1) Задан массив из N чисел.

Найти среднее арифметическое.

2) Найти номер наибольшего элемента массива размером МхN.

Grozamoidin 14 апр. 2022 г., 22:16:28 | 5 - 9 классы

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран номера отрицательных элементов?

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран номера отрицательных элементов.

Arzni 4 февр. 2022 г., 15:08:15 | 10 - 11 классы

Перевод кода паскаль в c + +2)var i, sum : integer ;n : real ;beginsum : = 0 ;for i : = 1 to 15 dobeginreadln(n) ;if n = trunc(n) then sum : = sum + 1 ;end ;writeln(sum) ;end?

Перевод кода паскаль в c + +

2)var i, sum : integer ;

n : real ;

begin

sum : = 0 ;

for i : = 1 to 15 do

begin

readln(n) ;

if n = trunc(n) then sum : = sum + 1 ;

end ;

writeln(sum) ;

end.

2

Var

a1, b2, c, d : integer ;

begin

write('Введите числа через пробел : ') ;

read(a1) ;

for d : = 2 to 10 do begin

read(b2) ;

if b2>a1 then inc(c) ;

a1 : = b2 ;

end ;

if c = 9 then writeln('Да') else writeln('Нет') ;

end.

Nasty150803 4 янв. 2022 г., 12:31:19 | 5 - 9 классы

Приведите синтаксис и семантику операторов ввода и вывода?

Приведите синтаксис и семантику операторов ввода и вывода.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

Котик428 26 мар. 2022 г., 21:03:39 | 5 - 9 классы

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)?

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10).

1. Найти минимальные элементы в массиве.

2. Найти порядковый номер этого элемента.

На этой странице сайта размещен вопрос Умоляю, помогите решить пожалуйста? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.