20 БАЛЛОВ?

Информатика | 5 - 9 классы

20 БАЛЛОВ.

СРОЧНО нужна помощь.

Составьте программы и блок - схемы для задачи

"Введите число

Выдайте информацию о его знаке

(отрицательное, положительное или равное нулю).

Ответить на вопрос
Ответы (1)
Сабрина1231 2 июн. 2022 г., 00:32:00

Program n_12 ;

var a ;

begin

write ('введите число') ;

if (a) ; a = положит.

, отрицат.

, или равное 0

end.

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Ivanovzenit200 9 апр. 2022 г., 18:27:39 | 5 - 9 классы

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10?

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10.

20] числом большим 10

Составьте блок схему и программу, пожалуйста.

Sasha25sasha 16 мар. 2022 г., 02:34:01 | 10 - 11 классы

Пожалуйста сделайте блок - схему по задачеСреди 3 введенных чисел посчитать количество положительных?

Пожалуйста сделайте блок - схему по задаче

Среди 3 введенных чисел посчитать количество положительных.

Volodkov1 13 февр. 2022 г., 00:51:46 | 5 - 9 классы

Составьте программу если число положительное то извлеките из него квадратный корень в другом случяе возведите его в квадрат (если оно отрицательное)?

Составьте программу если число положительное то извлеките из него квадратный корень в другом случяе возведите его в квадрат (если оно отрицательное).

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

Asdfghjklfhhh 7 апр. 2022 г., 20:24:28 | 5 - 9 классы

Нужна блок схема и сама программапомогите пожалуйста?

Нужна блок схема и сама программа

помогите пожалуйста.

Магаме 18 апр. 2022 г., 18:20:28 | 5 - 9 классы

Cоставьте блок - схему алгоритма решения задачи?

Cоставьте блок - схему алгоритма решения задачи.

Введите число X, если оно меньше нуля, то умножьте его на 3, в противном случае увеличьте его в два раза.

Желательно скинте фотку).

На этой странице находится ответ на вопрос 20 БАЛЛОВ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.