Дано число А?

Информатика | 5 - 9 классы

Дано число А.

Определить, является ли оно простым (простое это натуральное число имеющие ровно два различных натуральных делителя : пшеницы и само себя).

Ответить на вопрос
Ответы (1)
Dunya2 2 июл. 2020 г., 02:58:27

Var a, i, k : integer ;

begin

readln(a) ;

for i : = 2 to a - 1 do

if (a mod i) = 0 then k : = k + 1 ;

if k = 0 then writeln('Простое')

else writeln('Сложное') ;

end.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

Царицаs 7 июн. 2020 г., 08:13:42 | 10 - 11 классы

Составьте программу вычисления произведения простых делителей натурального числа N?

Составьте программу вычисления произведения простых делителей натурального числа N.

Ainura20005 28 июл. 2020 г., 12:21:19 | 5 - 9 классы

Программа на языке паскаль?

Программа на языке паскаль.

Дано натуральное N .

Определить, является ли оно простым.

Van 21 мар. 2020 г., 19:07:34 | 10 - 11 классы

В паскале сделать используя циклы : Ввести число и определить является ли оно простым (если его делители являются 1 и само число)?

В паскале сделать используя циклы : Ввести число и определить является ли оно простым (если его делители являются 1 и само число).

Zver966 6 июн. 2020 г., 18:22:58 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, верно ли, что это число содержит ровно три одинаковые цифры.

Решите алгоритмом.

Gulyaabushakhm 2 авг. 2020 г., 12:32:05 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

А)Определить, есть ли оно четным

б)заканчивается ли оно на 7.

Katushalovely 7 нояб. 2020 г., 20:37:54 | 10 - 11 классы

Вводится натуральное число?

Вводится натуральное число.

Определить, является ли оно полным квадратом.

Pascal.

Аня240 10 дек. 2020 г., 01:05:27 | 10 - 11 классы

Даны натуральный числа x и y?

Даны натуральный числа x и y.

Получить все делители числа x, взаимно простые с y.

Паскаль.

Arikemm1 25 окт. 2020 г., 13:47:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно палиндромом.

Написать процедуру получения нового числа.

Паскаль.

Sonyashadrina1 15 нояб. 2020 г., 06:40:54 | 10 - 11 классы

Найдите наименьшее натуральное число, у которого ровно 36 делителей (включая 1 и само число 36)?

Найдите наименьшее натуральное число, у которого ровно 36 делителей (включая 1 и само число 36).

Например, у числа 6 четыре делителя : 1, 2, 3, 6.

В качестве ответа укажите одно натуральное число.

Вы перешли к вопросу Дано число А?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.