Прошу помогите?

Информатика | 5 - 9 классы

Прошу помогите.

СОСТАВЬТЕ ПРОГРАММУ КОТОРАЯ ФОРМИРУЕТ МАССИВ ИЗ 40 СЛУЧАЙНЫХ ЦЕЛЫХ ЧИСЕЛ ОТ 0 ДО 20 И ВЫЧЕСЛЯЕТ сумму чисел, кратных 3.

НАЭКРАН ВЫВОДЯТЬСЯ ИСХОДНЫЕ ЗНАЧЕНИЯ И РЕЗУЛЬТАТЫ ВЫЧЕСЛЕНИЙ.

Ответить на вопрос
Ответы (1)
2262399 20 февр. 2022 г., 20:14:01

Begin

var a : = ArrRandom(40, 0, 20).

Println ;

var s : = a.

Where(x - >x mod 3 = 0).

Sum ;

writeln('S = ', s) ;

end.

Пример :

8 11 7 18 1 9 10 16 5 1 15 17 15 20 12 7 15 18 2 15 0 7 19 4 7 17 2 19 3 11 1 15 1 2 3 4 18 5 7 1

S = 156.

ЛанаЧ200312 8 февр. 2022 г., 01:42:52 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Составьте программу которая определяет а)кратна ли 5 сумма его первой и последней цифры

б) сумма квадратов чисел в диапазоне от 1 до n

в) количество натуральных чисел не превышающих 50 и кратных 3.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Gfdyjytku 12 февр. 2022 г., 23:30:45 | 5 - 9 классы

Паскаль?

Паскаль.

Ввести N целых чисел.

Найти сумму чисел кратных 5 и не кратных 3.

Рапапапа 23 янв. 2022 г., 21:41:42 | 10 - 11 классы

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел?

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел.

Для генерации чисел использовать линейный конгруэнтный метод.

Svetafff 19 февр. 2022 г., 01:25:42 | 5 - 9 классы

Ввести n = 100 целых чисел в одномерный массив?

Ввести n = 100 целых чисел в одномерный массив.

Вычислить и вывести

а) сумму чисел, заканчивающихся на 1

б) порядковые номера чисел, кратных 9

Решить в C#.

Yuralagouda 4 мая 2022 г., 22:04:14 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел?

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены жирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> 20

Сумма первых 20 положительных чисел равна 210.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

9lPocjLav 14 июн. 2022 г., 05:42:48 | 5 - 9 классы

Помогите, пж информатика 9 класс?

Помогите, пж информатика 9 класс.

Составе программу, которая формирует массив из шестнадцати случайных целых чисел от - 20 до 20 и подсчитывает количество отрицательных элементов.

Даю 13 баллов.

Перед вами страница с вопросом Прошу помогите?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.