Дано N чисел найти количество чисел со значением больше 10?

Информатика | 10 - 11 классы

Дано N чисел найти количество чисел со значением больше 10.

Ответить на вопрос
Ответы (1)
Makpolly 25 мар. 2022 г., 15:37:23

Program murrrr ;

Var c, a, n, x : integer ;

Begin

read (n) ;

for a : = 1 to N do begin read (x) if x>0

then c : = c + 1 ; end ;

write (c, ' чисел>10') ;

end.

Юалоаоа 3 янв. 2022 г., 06:30:22 | 10 - 11 классы

На паскале?

На паскале.

Найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for.

Katyapanteleev 28 февр. 2022 г., 12:08:46 | студенческий

Даны 3 целых числа, найти сумму кубов этих чисел?

Даны 3 целых числа, найти сумму кубов этих чисел.

Sergo2001 2 мар. 2022 г., 16:36:34 | 5 - 9 классы

Дано несколько чисел?

Дано несколько чисел.

Вычислите их сумму.

Сначала вводите количество чисел N, затем вводится ровно N целых чисел.

Какое наименьшее число переменных нужно для решения этой задачи?

Входные данные

В первой строке вводится натуральное число N - количество чисел.

В следующих N строках вводится по одному целому числу.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

2

235

56

выходные данные

291

решение для паскаля.

Залина901 18 янв. 2022 г., 03:48:44 | 5 - 9 классы

Даны числа a, b, c, d, e?

Даны числа a, b, c, d, e.

Подсчитать количество отрицательных среди данных чисел.

ForkleoLeo 7 янв. 2022 г., 08:29:34 | студенческий

Даны натуральное число n и целые числа a1, a2, ?

Даны натуральное число n и целые числа a1, a2, .

, an.

Найти номер макси -

мального и номер минимального из чисел ai .

Если чисел с максимальным или

с минимальным значением несколько, то должны быть найдены номера по -

следних из них.

(решите на с + + ).

Chuev 4 июн. 2022 г., 06:07:33 | студенческий

Даны две последовательности целых чисел : a1, a2, ?

Даны две последовательности целых чисел : a1, a2, .

, a8 и b1, b2, .

, b8.

Найти количество четных чисел в первой из них и количество нечетных во

второй.

(Определить функцию, позволяющую распознавать четные числа.

)(решите на с + + ).

Valentosinochka 30 апр. 2022 г., 02:37:27 | 5 - 9 классы

Даны три числа найти количество чисел больше пяти?

Даны три числа найти количество чисел больше пяти.

Gulima2001 9 февр. 2022 г., 10:45:06 | 10 - 11 классы

Дана последовательность из n целых чисел?

Дана последовательность из n целых чисел.

Найти количество нечетных элементов этой последовательности.

C + +.

Girlonline03 6 янв. 2022 г., 08:16:10 | 5 - 9 классы

Среди заданных трех положительных чисел определить количество трехзначных чисел?

Среди заданных трех положительных чисел определить количество трехзначных чисел.

Adyalera 17 февр. 2022 г., 04:44:26 | 5 - 9 классы

Дается последовательность из N чисел?

Дается последовательность из N чисел.

Найдите количество различных чисел.

Формат входных данных

Первая строка входного файла содержит целое число N (1.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано N чисел найти количество чисел со значением больше 10?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.