Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста.

Если не сложно конечно.

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Ответить на вопрос
Ответы (1)
Кумыч228 26 сент. 2021 г., 19:56:58

Var n, i : integer ;

begin read(n) ; for i : = 1 to n do writeln(2 * i) ;

end.

МаксаТракса 11 мар. 2021 г., 21:28:45 | 5 - 9 классы

Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] ?

Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] .

Язык Pascal.

Наталья433 23 апр. 2021 г., 19:14:26 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

Язык Pascal.

Gyrak3372755555555 14 июл. 2021 г., 11:31:50 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел.

(PascalABC).

Kirill031003kirill 5 мар. 2021 г., 23:24:43 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и нахо­дит сумму всех натуральных чисел от 1 до N?

Напишите программу, которая вводит натуральное число N и нахо­

дит сумму всех натуральных чисел от 1 до N.

Используй цикл с предусловием.

КатяМай1 29 сент. 2021 г., 12:19:26 | 5 - 9 классы

Вводится натуральное число, не превышающее 1 млрд?

Вводится натуральное число, не превышающее 1 млрд.

Вывести количество четных чисел.

Программа на Pascal.

1kara2190 10 окт. 2021 г., 10:55:10 | 10 - 11 классы

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

С + +

2) Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ].

C + +

3) Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

С + +.

Nastya3592558 12 нояб. 2021 г., 04:14:59 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Ктото25 29 июл. 2021 г., 07:02:50 | 5 - 9 классы

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел?

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел.

Sorokaната 26 мая 2021 г., 23:36:17 | 5 - 9 классы

Программа на с + +Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b ?

Программа на с + +

Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

Входные данные

Входная строк содержит два натуральных числа – границы диапазона a и b .

Гарантируется, что a ≤ b .

Выходные данные

Программа должна вывести одно число – сумму квадратов натуральных чисел из диапазона [ a , b ] .

Djhcd 17 июл. 2021 г., 15:34:53 | 5 - 9 классы

С + + ?

С + + .

Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .

Вы зашли на страницу вопроса Помогите пожалуйста?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.